
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/bY5BDsIwDAQ_1LBw4D0ocSxkmsQhThv191QqcOptpRlp9o4o1hGS0uyShObbButb4kuWMl2xSoXPruqI3ODNuBvCIimCzA71S6cbXtyrpxkPKYQnF25CWux87v5QJc2ZG7F7L7J_WIXHL_MPfAA.css?20190723.0" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469445208"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="22685398347"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.powder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-16x16.png">
	<link rel="manifest" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/site.webmanifest">
	<link rel="mask-icon" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="POWDER Magazine">
	<meta name="application-name" content="POWDER Magazine">
	<meta name="theme-color" content="#ffffff">

	<title>Every Ski Movie Trailer of the Season in One Place</title>
<script>var utag_data = {"canonical_url":"\/stories\/ski-movies-2019-2020\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","evergreen":"off","tragedy":"off","zergnet23":"on","swoop":"on","connatrix":"on","pressboard":"off","skimlinks":"on","advertorial":"off","node_id":"192193","content_type":"article","node_category":["Stories","Videos"],"node_tags":["level 1","matchstick productions","TGR"],"content_updated_date":"2019\/08\/06","content_publish_date":"2019\/08\/06","page_title":"The Trailer Park","sponsorship_name":"none","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			if(typeof utag !== 'undefined'){
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
					function amiGetCookieSupport() {
						var persist = true;
						do {
							var c = 'gCStest=' + Math.floor(Math.random() * 100000000);
							document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
							if (document.cookie.indexOf(c) !== -1) {
								document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
								return persist;
							}
						} while (!(persist = !persist));
						return null;
					}

					var amiLoadAdJS = function (url, implementationCode, location) {

						var scriptTag = document.createElement('script');
						scriptTag.src = url;

						scriptTag.async = true;

						if (amiGetCookieSupport() == null) {
							scriptTag.async = false;
							scriptTag.defer = true;
						}

						scriptTag.onload = implementationCode;
						scriptTag.onreadystatechange = implementationCode;

						location.appendChild(scriptTag);

						return "";
					};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Every single ski movie trailer of the season, as they&#039;re released, parked right here for your viewing pleasure."/>
<meta name="news_keywords" content="level 1, msp, matchstick productions, teton gravity research, ski films, tgr, ski, skiing, powder, snow, winter, powder skiing, mountain" />
<meta name="original-source" content="https://www.powder.com/stories/ski-movies-2019-2020/" />
<link rel="canonical" href="https://www.powder.com/stories/ski-movies-2019-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Every Ski Movie Trailer of the Season Lives Here" />
<meta property="og:description" content="Welcome to the Trailer Park, here for your viewing pleasure." />
<meta property="og:url" content="https://www.powder.com/stories/ski-movies-2019-2020/" />
<meta property="og:site_name" content="POWDER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/powder" />
<meta property="article:tag" content="level 1" />
<meta property="article:tag" content="matchstick productions" />
<meta property="article:tag" content="TGR" />
<meta property="article:section" content="Stories" />
<meta property="article:published_time" content="2019-08-06T23:47:29+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1200%2C675" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1200%2C675" />
<meta property="og:image:width" content="970" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Welcome to the Trailer Park, here for your viewing pleasure." />
<meta name="twitter:title" content="Every Ski Movie Trailer of the Season Lives Here" />
<meta name="twitter:site" content="@powdermagazine" />
<meta name="twitter:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1200%2C675" />
<meta name="twitter:creator" content="@powdermagazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.powder.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/powder/' : '/4216/powder/';
		var s1 = 'stories';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '192193';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) && typeof ga !== 'undefined' ) {
								ga( function() {
									ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
								} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='dns-prefetch' href='//i0.heartyhosting.com'>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?20190723.0"></script>
<link rel='https://api.w.org/' href='https://www.powder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 2.5.2" />
<link rel='shortlink' href='https://wp.me/paVqAz-NZT' />
<link rel="alternate" type="application/json+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Fski-movies-2019-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Fski-movies-2019-2020%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.powder.com\/stories\/ski-movies-2019-2020\/"},"headline":"The Trailer Park","datePublished":"2019-08-06T16:47:29-07:00","dateModified":"2019-08-06T16:47:29-07:00","author":{"@type":"Person","name":"Jake Stern"},"publisher":{"@type":"Organization","name":"Powder Magazine","url":"https:\/\/www.powder.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.powder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/powder-logo.png?ssl=1","width":"798","height":"155"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/powder","https:\/\/twitter.com\/powdermagazine","https:\/\/www.instagram.com\/powdermagazine","https:\/\/www.youtube.com\/POWDER"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.powder.com\/wp-content\/uploads\/2016\/08\/trailerparkfinal.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Every single ski movie trailer of the season, parked here for your viewing pleasure","alternativeHeadline":"Every Ski Movie Trailer of the Season in One Place"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.powder.com\/stories","name":"Stories"}}]}</script>
			<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<style type="text/css" id="wp-custom-css">
				.slick-initialized .slick-slide { display: block; }



/* TEMP fix for category-36748;
 * Added 30.04.2019
 * Should be removed after the next release */
.category-the-ultimate-winter-experience .area-map {
	display: block!important;
    margin: 15px 0 30px;
}
.category-the-ultimate-winter-experience .area-map ul {
    display: flex;
    flex-direction: column;
    flex-wrap: wrap;
    height: 150px;
}


@media screen and (max-width: 767px) {
	.category-the-ultimate-winter-experience .area-map ul {
		margin-bottom: 20px;
	}
	.category-the-ultimate-winter-experience .area-map li {
		font-size: 13px;
		max-width: 50%;
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		padding-right: 2%;
	}
 }

@media screen and (min-width: 768px) {
	.category-the-ultimate-winter-experience .area-map {
		margin: 15px 15px 80px;
	}
	.category-the-ultimate-winter-experience .area-map p,
	.category-the-ultimate-winter-experience .area-map ul,
	.category-the-ultimate-winter-experience .sharelinks {
	    margin: 15px 100px;
	}
	.category-the-ultimate-winter-experience .area-map ul {
		height: 125px;
		margin-bottom: 80px;
	}
	.category-the-ultimate-winter-experience .article-grid {
		display: flex;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid article {
	    width: calc((100% - 30px) / 3);
	    margin-right: 10px;
	}
	.category-the-ultimate-winter-experience .article-grid .article {
	    flex-direction: column;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid .article .article__figure {
		width: 100%;
		margin-right: 0;
	}
}

@media screen and (min-width: 768px) and (max-width: 1023px) {
	.category-the-ultimate-winter-experience .area-map ul {
		height: 190px;
	}
}

/* TEMP fix for the skin
 * added 22.05
 * should be removed after the next release */
#TakeoverBackground {
	background-attachment: scroll!important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-192193 single-format-standard solr-infinite-scroll category-4003 post-featured-template">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/powder/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.powder.com/" class="site-header__logo-link" title="POWDER Magazine" rel="home">
						<span class="hidden-except-readers">POWDER logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-powder"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <a href="https://www.powder.com/" class="site-header__logo-simple" title="POWDER Magazine" rel="home">
                                <svg><use xlink:href="#logo-powder-simple"></use></svg>
                            </a>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-site-navigation" class="main-nav"><li id="menu-item-175701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175701 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/latitudes/">Travel</a><li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158272 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a><li id="menu-item-122548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122548 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/videos/">Videos</a><li id="menu-item-163736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163736 main-nav__item"><a class="main-nav__item-link" title="https://www.powder.com/photos/the-photo-annual-2018/" href="https://www.powder.com/magazine/">The Magazine</a><li id="menu-item-171844" class="extended menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171844 main-nav__item"><a class="main-nav__item-link" href="#">Extended</a>
<ul class="sub-menu">
	<li id="menu-item-179634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179634 main-nav__item"><a class="main-nav__item-link" href="#">More, Please</a>
	<ul class="sub-menu">
		<li id="menu-item-179635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179635 main-nav__item"><a class="main-nav__item-link" href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS">Magazine</a>		<li id="menu-item-191943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191943 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a>		<li id="menu-item-192020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192020 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>		<li id="menu-item-192021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192021 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a>		<li id="menu-item-179633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179633 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/newsletter/">Newsletter</a>	</ul>
	<li id="menu-item-171849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171849 main-nav__item"><a class="main-nav__item-link" href="#">All Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-171850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171850 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/stories/news/">News</a>		<li id="menu-item-171851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171851 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a>		<li id="menu-item-171852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171852 main-nav__item"><a class="main-nav__item-link" href="/latitudes/">Travel</a>		<li id="menu-item-171853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171853 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/interviews/">Interviews</a>		<li id="menu-item-171854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171854 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/features/">Features</a>	</ul>
	<li id="menu-item-171855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171855 main-nav__item"><a class="main-nav__item-link" href="#">Edit Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-171859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171859 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/author/sierradavis/?rel=author">Sierra Shafer</a>		<li id="menu-item-179629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179629 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-179630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179630 main-nav__item"><a class="main-nav__item-link" href="mailto:thartlage@powder.com">Tyler Hartlage</a>	</ul>
	<li id="menu-item-171860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171860 main-nav__item"><a class="main-nav__item-link" href="#">Powder Productions</a>
	<ul class="sub-menu">
		<li id="menu-item-171862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171862 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-191292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191292 main-nav__item"><a class="main-nav__item-link" href="mailto:pspinner@powder.com">Phil Spinner</a>	</ul>
</ul>
</ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow POWDER Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="" rel="me" title="POWDER Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="POWDER Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
															<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                                <span class="site-header__search-icon">
                                    <span class="hidden-except-readers">Open search bar button</span>
                                    <svg class="icon-search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                    <span class="site-header__search-icon__close"><span class="hidden-except-readers">Close search bar button</span></span>
							    </span>
                                <div class="site-header__search-bar">
                                    <form method="get" role="search"
                                          action="https://www.powder.com/search"
                                          title="Type and press Enter to search">
                                        <label for="m" class="hidden-except-readers">Search bar input</label>
                                        <input type="text" id="m" size="34" value="" name="search" class="search-term"
                                               placeholder="Search POWDER Magazine...">
                                        <button type="submit">
                                            <span class="hidden-except-readers">Search button</span>
                                            <svg class="icon icon-search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                    </form>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			
    <section class="parallax-hero">
        <figure class="parallax-hero__figure">
            <div class="parallax-hero__image-container">
                <img width="1920" height="1080" class="hero-image__source" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1920%2C1080&#038;ssl=1" alt="Trailerparkfinal" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2016/08/trailerparkfinal.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, (max-width: 1600px) 1600px, 1920px">            </div>

            <p class="wp-caption-text">Illustration by James Boyle
</p>        </figure>
    </section>

<section class="l-page-wrapper post-header__featured">
	<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>    <header class="post-header">
        <h1 class="post-title">
			The Trailer Park        </h1>
		<h2 class="post-subtitle">Every single ski movie trailer of the season, parked here for your viewing pleasure</h2>        <div class="post-byline">
			<span class="post-byline__date">August 6, 2019</span>
				<span class="post-byline__author">
        By <a href="https://www.powder.com/author/jake-stern/" rel="author">Jake Stern</a>    </span>
    <span class="post-byline__author-socials">
        <a class="social-share__item" href="https://www.powder.com/author/jake-stern/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a><a class="social-share__item" href="http://jakes1ern" ><span class="hidden-except-readers">Social icon instagram</span><svg><use xlink:href="#icon-instagram"></use></svg></a>    </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-192193" class="share-facebook sd-button share-icon no-text" href="https://www.powder.com/stories/ski-movies-2019-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-192193" class="share-twitter sd-button share-icon no-text" href="https://www.powder.com/stories/ski-movies-2019-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

</section>

			<div id="page-box">

<main class="l-page-wrapper">
	
    
	<div class="l-main featured">
		
<article class="l-main__main-col post-content">

		<!-- Article body -->
	<div class="l-main" data-sticky-container>
		<div class="l-main__main-col post-body">
			<p><strong>Teton Gravity Research</strong><br />
<em>Winterland</em></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/wUA8NItC7VE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Matchstick Productions</strong><br />
<em>Return to Send&#8217;er</em></p>
<p><iframe title="vimeo-player" src="https://player.vimeo.com/video/352113114" width="640" height="360" frameborder="0" allowfullscreen></iframe></p>
<p><strong>Level 1</strong><br />
<em>Romance</em></p>
<p><iframe title="vimeo-player" src="https://player.vimeo.com/video/350488791" width="640" height="320" frameborder="0" allowfullscreen></iframe></p>
		</div>
		<aside class="l-main__sidebar sidebar desktop-only">
			<div class="ad-container__sticky-wrapper">
				<div class="ad-container sticky-top">
					<div class="dfp-wrapper advertisement ad-slot sticky-rail rail desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>			<script>
				if ( -1 === llSlots.indexOf( "rr1" ) && !inTabletViewPort && !inMobileViewPort ) {
					llSlots["rr1"] = {id: "rr1", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr1"}};
				}
			</script>
							</div>
			</div>
		</aside>
	</div>

	
	
	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.powder.com/tag/level-1/" rel="tag">level 1</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/matchstick-productions/" rel="tag">matchstick productions</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/tgr/" rel="tag">TGR</a></li>		</ul>
	</section>
	
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.powder.com/stories/6-signs-winter-is-just-around-the-corner/" rel="prev">Prev</a></div></section>
	</footer>
	
<section class="newsletter">
    <div class="newsletter-title">
        Powder Newsletter    </div>
    <p class="newsletter-subtitle">
	    Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.    </p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    </form>

	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
</section>




	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_z7551jqc"
     data-post-id="192193"
     data-post-url="https://www.powder.com/?p=192193"
     data-article-tags="level 1, matchstick productions, TGR, Stories, Videos"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
	</div>

	
</article>

	</div>
</main>

	<section class="trending mobile-hidden">
		<div class="trending__title">In Case You Missed It</div>
		<div class="trending__list">

			
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/man-with-zero-experience-heroically-steps-up-to-buy-struggling-ski-area/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=300%2C169&#038;ssl=1" alt="struggling ski area" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/180308g3-howard68.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/man-with-zero-experience-heroically-steps-up-to-buy-struggling-ski-area/">
                Man With Zero Experience Heroically Steps Up to Buy Struggling Ski Area            </a>
        </h2>
        <p class="article__subtitle">A true diamond in the rough, aside from the invasive population of snow gophers</p>
        <div class="article__meta">Jul 12, 2019 | <span>Clare Menzel</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/vail-resorts-purchases-17-ski-areas-in-northeast-owned-by-sackler-family/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=300%2C169&#038;ssl=1" alt="Mount Snow, Vermont, Vail Resorts, Peak Resorts" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/E0Q6524_LR-720x480-75496a3c-0875-414d-8d1a-2bb0b38aaed3.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/vail-resorts-purchases-17-ski-areas-in-northeast-owned-by-sackler-family/">
                With 17-Resort Acquisition, the Northeast Just Got a lot More Vail-y            </a>
        </h2>
        <p class="article__subtitle">Vail says it plans to invest approximately $15 million over the next two years</p>
        <div class="article__meta">Jul 23, 2019 | <span>Clare Menzel</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/former-powder-editor-backcountry-com-founder-john-bresee-dies-at-53/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=300%2C169&#038;ssl=1" alt="John Bresee" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/07/IMG_8739.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/former-powder-editor-backcountry-com-founder-john-bresee-dies-at-53/">
                Former POWDER Editor, Backcountry.com Founder, John Bresee, Dies at 53            </a>
        </h2>
        <p class="article__subtitle">&quot;John fostered innovation and encouraged everyone to break trail.&quot;</p>
        <div class="article__meta">Jul 8, 2019 | <span>Powder Magazine</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/google-fooled-by-vail-everest-spoof/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=300%2C169&#038;ssl=1" alt="Vail Mount Everest" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/07/mari-partyka-PLzgu9O7xag-unsplash.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/google-fooled-by-vail-everest-spoof/">
                Google Fooled by Vail Everest Spoof            </a>
        </h2>
        <p class="article__subtitle">The Internet got in a tizzy this week over the fake purchase of Mount Everest</p>
        <div class="article__meta">Aug 1, 2019 | <span>Kade Krichko</span></div>
    </div>
</article>

		</div>
	</section>

<footer class="site-footer">
	<div class="site-footer__widget-list">
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Subscribe</h3>
			<div class="site-footer__subscribe">
				<div class="site-footer__subscribe-list">
											<a href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine" target="_blank" rel="nofollow">Magazine</a>
						<a href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give a Gift" target="_blank" rel="nofollow">Give a Gift</a>
						<a href="https://pdr.pcdfusion.com/pcd/CustomerSupport/App/14840" title="Subscriber Service" target="_blank" rel="nofollow">Subscriber Service</a>
									</div>

									<div class="site-footer__cover">
											</div>
				
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                				<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					POWDER Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			
				<ul class="site-footer__menu">
							<li><a href="https://www.americanmediainc.com/brands/powder" title="About" target="_blank" rel="nofollow">About</a></li>
							<li><a href="/contact/" title="Contact" class="toss-item">Contact</a></li>
							<li><a href="http://www.enthusiastnetwork.com/media-kits/powder/" title="Media Kit" target="_blank" rel="nofollow">Media Kit</a></li>
							<li><a href="/archive/" title="Archives" target="_blank" rel="nofollow">Archives</a></li>
						</ul>
			
				<ul class="site-footer__menu">
					<li><a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li><a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li><a href="/accessibility-statement/" title="Accessibility Statement">Accessibility Statement</a></li>
					<li><a href="https://www.americanmediainc.com/cookie-policy/" title="Cookie Policy" target="_blank" rel="nofollow">Cookie Policy</a></li>
					<li><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices" target="_blank" rel="nofollow">AdChoices</a></li>
				</ul>		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Powder has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © 2019 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?20190723.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.powder.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.powder.com\/wp-admin\/admin-ajax.php","nonce":"6e662c6284","reaction_post_id":"192193","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUKTQW5frqct4seNTBRt5GlgscIT2Qbi0ZR8BY67TCeRcqWs-g3n6vMqhzmu3bG4aTWJL85ws.js?20190723.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?20190723.0"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'161450267',post:'192193',tz:'-7',srv:'www.powder.com'} ]);
	_stq.push([ 'clickTrackerInit', '161450267', '192193' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 12/95 queries in 0.163 seconds using memcached
Object Caching 3247/3518 objects using memcached
Content Delivery Network via cdn-powder.heartyhosting.com

 Served from: powder.com @ 2019-08-06 16:47:44 by W3 Total Cache backend 172.31.23.26 -->