
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/bco5DoAwDAXRCxE-FJwHJY6FTFbFAcTtKaCkG-nNAi_a4WKhYKK4ZtsN7XfkMUkeJpxSYZOp5fLcYFW5K9wh0YNU3_XTYcbOvVoKWCUTNs7chErW_3wA.css?5ce23f37723442bc014eb548a4770809
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469445208"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="22685398347"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.powder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="POWDER Magazine">
	<meta name="application-name" content="POWDER Magazine">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="efdfdea9-7a43-4e98-8b73-66aa65c02784"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName.toLowerCase() == "iframe" ? element.setAttribute("src", element.data.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<title>World’s Largest Ski Show Open to Public This Fall | POWDER Magazine</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":202561,"contentType":"article","nodeCategory":["News"],"nodeTags":["Brian Pinelli","World's Largest Ski Show"],"contentUpdatedDate":"2020\/07\/30","contentPublishDate":"2020\/07\/29","pageTitle":"The &#8216;World\u2019s Largest Ski Show&#8217; to Go Virtual this October","sponsorshipName":"","comments":"on","teads":"on","nativo":"on","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The ski show will be open and free to any skier with a working WIFI connection"/>
<meta name="news_keywords" content="brian pinelli, world's largest ski show, ski, skiing, powder, snow, winter, powder skiing, mountain" />
<meta name="original-source" content="https://www.powder.com/stories/news/worlds-largest-ski-show-to-go-virtual-this-october/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.powder.com/stories/news/worlds-largest-ski-show-to-go-virtual-this-october/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The &#039;World’s Largest Ski Show&#039; to Go Virtual this October" />
<meta property="og:description" content="The event will be open and free to any skier with a working Wi-Fi connection." />
<meta property="og:url" content="https://www.powder.com/stories/news/worlds-largest-ski-show-to-go-virtual-this-october/" />
<meta property="og:site_name" content="POWDER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/powder" />
<meta property="article:tag" content="Brian Pinelli" />
<meta property="article:tag" content="World&#039;s Largest Ski Show" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-29T09:00:22+00:00" />
<meta property="article:modified_time" content="2020-07-30T19:55:56+00:00" />
<meta property="og:updated_time" content="2020-07-30T19:55:56+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1200%2C675&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="970" />
<meta property="og:image:height" content="970" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The event will be open and free to any skier with a working Wi-Fi connection." />
<meta name="twitter:title" content="The &#039;World’s Largest Ski Show&#039; to Go Virtual this October" />
<meta name="twitter:site" content="@powdermagazine" />
<meta name="twitter:image" content="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1200%2C675" />
<meta name="twitter:creator" content="@powdermagazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.powder.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/powder/' : '/4216/powder/';
		var s1 = 'news';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '202561';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script type="text/plain" class="kxct optanon-category-C0004" data-id="txfnsyj5c" data-timing="async" data-version="3.0">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfnsyj5c.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-powder.heartyhosting.com'>
<meta name="news_keywords" content="World’s Largest Ski Show" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?5ce23f37723442bc014eb548a4770809
"></script>
<link rel='https://api.w.org/' href='https://www.powder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/paVqAz-QH7' />
<link rel="alternate" type="application/json+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Fnews%2Fworlds-largest-ski-show-to-go-virtual-this-october%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Fnews%2Fworlds-largest-ski-show-to-go-virtual-this-october%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.powder.com\/stories\/news\/worlds-largest-ski-show-to-go-virtual-this-october\/"},"headline":"The &#8216;World\u2019s Largest Ski Show&#8217; to Go Virtual this October","datePublished":"2020-07-29T02:00:22-07:00","dateModified":"2020-07-30T12:55:56-07:00","author":{"@type":"Person","name":"Brian Pinelli"},"publisher":{"@type":"Organization","name":"Powder Magazine","url":"https:\/\/www.powder.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.powder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/powder-logo.png?ssl=1","width":"798","height":"155"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/powder","https:\/\/twitter.com\/powdermagazine","https:\/\/www.instagram.com\/powdermagazine","https:\/\/www.youtube.com\/POWDER"]},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.powder.com\/wp-content\/uploads\/2020\/07\/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"The event will be open and free to any skier with a working Wi-Fi connection","alternativeHeadline":"World\u2019s Largest Ski Show Open to Public This Fall | POWDER Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.powder.com\/news","name":"News"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-P2NR4N3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.slick-initialized .slick-slide { display: block; }



/* TEMP fix for category-36748;
 * Added 30.04.2019
 * Should be removed after the next release */
.category-the-ultimate-winter-experience .area-map {
	display: block!important;
    margin: 15px 0 30px;
}
.category-the-ultimate-winter-experience .area-map ul {
    display: flex;
    flex-direction: column;
    flex-wrap: wrap;
    height: 150px;
}


@media screen and (max-width: 767px) {
	.category-the-ultimate-winter-experience .area-map ul {
		margin-bottom: 20px;
	}
	.category-the-ultimate-winter-experience .area-map li {
		font-size: 13px;
		max-width: 50%;
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		padding-right: 2%;
	}
 }

@media screen and (min-width: 768px) {
	.category-the-ultimate-winter-experience .area-map {
		margin: 15px 15px 80px;
	}
	.category-the-ultimate-winter-experience .area-map p,
	.category-the-ultimate-winter-experience .area-map ul,
	.category-the-ultimate-winter-experience .sharelinks {
	    margin: 15px 100px;
	}
	.category-the-ultimate-winter-experience .area-map ul {
		height: 125px;
		margin-bottom: 80px;
	}
	.category-the-ultimate-winter-experience .article-grid {
		display: flex;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid article {
	    width: calc((100% - 30px) / 3);
	    margin-right: 10px;
	}
	.category-the-ultimate-winter-experience .article-grid .article {
	    flex-direction: column;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid .article .article__figure {
		width: 100%;
		margin-right: 0;
	}
}

@media screen and (min-width: 768px) and (max-width: 1023px) {
	.category-the-ultimate-winter-experience .area-map ul {
		height: 190px;
	}
}

/* TEMP fix for the skin
 * added 22.05
 * should be removed after the next release */
#TakeoverBackground {
	background-attachment: scroll!important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-202561 single-format-standard solr-infinite-scroll  category-5127">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2NR4N3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.powder.com/" class="site-header__logo-link" title="POWDER Magazine" rel="home">
						<span class="hidden-except-readers">POWDER logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-powder"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <a href="https://www.powder.com/" class="site-header__logo-simple" title="POWDER Magazine" rel="home">
                                <svg><use xlink:href="#logo-powder-simple"></use></svg>
                            </a>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-site-navigation" class="main-nav"><li id="menu-item-175701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175701 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/latitudes/">Travel</a><li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158272 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a><li id="menu-item-122548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122548 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/videos/">Videos</a><li id="menu-item-163736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163736 main-nav__item"><a class="main-nav__item-link" title="https://www.powder.com/photos/the-photo-annual-2018/" href="https://shop.getspecialissues.com/action-sports">The Magazine</a><li id="menu-item-171844" class="extended menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171844 main-nav__item"><a class="main-nav__item-link" href="#">Extended</a>
<ul class="sub-menu">
	<li id="menu-item-179634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179634 main-nav__item"><a class="main-nav__item-link" href="#">More, Please</a>
	<ul class="sub-menu">
		<li id="menu-item-179635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179635 main-nav__item"><a class="main-nav__item-link" href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS">Magazine</a>		<li id="menu-item-191943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191943 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/action-sports">Shop Special Issues</a>		<li id="menu-item-192020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192020 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>		<li id="menu-item-192021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192021 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a>		<li id="menu-item-179633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179633 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/newsletter/">Newsletter</a>	</ul>
	<li id="menu-item-171849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171849 main-nav__item"><a class="main-nav__item-link" href="#">All Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-171850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171850 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/stories/news/">News</a>		<li id="menu-item-171851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171851 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a>		<li id="menu-item-171852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171852 main-nav__item"><a class="main-nav__item-link" href="/latitudes/">Travel</a>		<li id="menu-item-171853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171853 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/interviews/">Interviews</a>		<li id="menu-item-171854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171854 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/features/">Features</a>	</ul>
	<li id="menu-item-171855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171855 main-nav__item"><a class="main-nav__item-link" href="#">Edit Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-171859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171859 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/author/sierradavis/?rel=author">Sierra Shafer</a>		<li id="menu-item-179629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179629 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-179630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179630 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/author/jake-stern/">Jake Stern</a>	</ul>
	<li id="menu-item-171860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171860 main-nav__item"><a class="main-nav__item-link" href="#">Powder Productions</a>
	<ul class="sub-menu">
		<li id="menu-item-171862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171862 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-191292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191292 main-nav__item"><a class="main-nav__item-link" href="mailto:pspinner@powder.com">Phil Spinner</a>	</ul>
</ul>
</ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow POWDER Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="" rel="me" title="POWDER Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="POWDER Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
															<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                                <span class="site-header__search-icon">
                                    <span class="hidden-except-readers">Open search bar button</span>
                                    <svg class="icon-search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                    <span class="site-header__search-icon__close"><span class="hidden-except-readers">Close search bar button</span></span>
							    </span>
                                <div class="site-header__search-bar">
                                    <form method="get" role="search"
                                          action="https://www.powder.com/search"
                                          title="Type and press Enter to search">
                                        <label for="m" class="hidden-except-readers">Search bar input</label>
                                        <input type="text" id="m" size="34" value="" name="search" class="search-term"
                                               placeholder="Search POWDER Magazine...">
                                        <button type="submit">
                                            <span class="hidden-except-readers">Search button</span>
                                            <svg class="icon icon-search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                    </form>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
    
<section class="post-hero ">
			<figure class="post-hero__figure">

							<a href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=2560%2C1920&#038;ssl=1" class="fancy">
			<img width="970" height="546" class="hero-image__source" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=970%2C546&amp;ssl=1" alt="World&#039;s Largest Ski Show" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 625px, 970px">				</a>
			
			<p class="photo-credit">Photo Credit: Chris Montgomery</p>		</figure>
		</section>

<div class="dfp-wrapper  mobile-hidden" data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>			<script>
				if ( !inMobileViewPort ) {
					llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard2', targeting: {pos: "leader2"}};
				}
			</script>

			
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

    <header class="post-header">

        <h1 class="post-title">
			The &#8216;World’s Largest Ski Show&#8217; to Go Virtual this October        </h1>
		<h2 class="post-subtitle">The event will be open and free to any skier with a working Wi-Fi connection</h2>        <div class="post-byline">
			
<span class="post-byline__date">July 29, 2020</span>
				<span class="post-byline__author">
        By <a href="https://www.powder.com/author/brian-pinelli/" rel="author">Brian Pinelli</a>    </span>
    <span class="post-byline__author-socials">
        <a class="social-share__item" href="https://www.powder.com/author/brian-pinelli/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>    </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-202561" class="share-facebook sd-button share-icon no-text" href="https://www.powder.com/stories/news/worlds-largest-ski-show-to-go-virtual-this-october/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-202561" class="share-twitter sd-button share-icon no-text" href="https://www.powder.com/stories/news/worlds-largest-ski-show-to-go-virtual-this-october/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

	<div class="post-body">
				
<p>After the cancellation of the new London Ski Show due to COVID-19 health concerns, the World’s Largest Ski Show was created and is being taken to a new virtual platform planned for October 1-4. Held via Zoom video conference technology, the re-launched event will be open and free to any skier with a working Wi-Fi connection.</p>
<p>Bounce between live demos, scope out the latest Elan Ripsticks, enjoy the passing scenery while cruising an unfamiliar piste, plan a getaway to Les Trois Vallées, or just chill out to a live DJ in the après ski zone—you can do all of the above while parked on your couch, perhaps with a cold beverage in hand.</p>
<p>“The World of Snowsports: Reimagined” is the theme of the show, officially launched this past week.</p>
<p>“This is about helping the industry bounce back to the best possible winter that we can have in this climate to launch a show with no limits,” said WLSS co-founder Dom Killinger, addressing guests of the July 14 launch event with a digital backdrop of the French and Swiss Alps of Portes du Soleil behind him on the call. “This could mean laughing in the face of a physical show that only has 16,000 visitors over three days. We could see 16,000 people in an hour. We’re all in this together. We all need to make the best possible effort to come out of COVID fighting, to drive as many people skiing as possible because that’s what we all rely on.”</p>
<p>Killinger and other organizers of the World’s Largest Ski Show are bullish that hundreds of exhibitors, skiers, snowboarders, tour operators, brands, athletes, Olympians, instructors, DJ’s, bands and other industry experts will hop on board to inform, entertain, and inspire, all with greater aspirations for a swift return to the mountains as the global health situation permits.</p>
<p>“We really want to make this event an experience and not just a place full of content,” says Rob Stewart, one of the WLSS co-producers. “Somewhere that people can come and interact with other people; brands, like-minded skiers, experts and then music and comedy too. All the things that go together with what it means to go skiing and travel to the mountains. The format for us needs to be live, with something always going on. If you’re not visiting one of the brand exhibitors, then there’s a place to go where you can feel you’re part of an event.”</p>
<p>As for diehard powderhounds and avid backcountry skiers, while absolutely nothing compares to the sensation of dancing down steep, untouched powder fields on a splendid, sunny winter morning, there will be platforms dedicated to snow safety and avalanche awareness.</p>
<p>“In the UK market, we love to ski off-piste and it’s important to get educated,” Stewart says. “One of the big parts of this event is to have experts speaking in important specialties.”</p>
<p>Stewart concedes that the title of World’s Largest Ski Show is to be taken with a grain of salt, however, organizers partnering with the UK-based In The Snow Magazine estimate that the online conference could attract roughly 100,000 UK skiers and snowboarders across the four-day timeframe. According to the WLSS staff, six prominent ski resorts and various industry insiders have already expressed interest in participating.</p>
<p>Organizers note that although the event is UK-focused, they are hopeful that international traffic could push the numbers upwards.</p>
<p>“It’s definitely an audience we want to penetrate. We’ve seen a slowdown of the number of American ski resorts coming over to the London Ski Show the last ten years,” Killinger says. “We used to see big Canadian and American alleys and we don’t get that anymore. We want to get that back.”</p>
<p>The WLSS producers encourage creativity among prospective exhibitors, vowing to accommodate all virtual requests. One suggestion to potential French ski resort exhibitors was to teach visitors how to cook tasty tartiflette in a live room capturing that quintessential Savoyard ski and après experience. Cool idea perhaps, but one wonders if maybe something will be lost without actually smelling, tasting, or burning your tongue on the mouth-watering French alpine specialty.</p>
<p>“To my knowledge, there is no other virtual winter sports consumer event taking place,” Stewart said. “Of course there are individuals and brands doing snowsports related virtual content, but we are bringing it all together in one place.”</p>
<p>With the launch event in the rearview mirror, the organizers will dive forward into uncharted territory, as far as virtual ski adventures go, with a few months to bundle everything together.</p>
<p>So grab your skis and… oh wait, never mind, rather your fully charged devices and an open mind and join the festivities. At least you won’t overpay for parking. More information at worldslargestskishow.com.</p>

			</div>

	
	
	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.powder.com/tag/brian-pinelli/" rel="tag">Brian Pinelli</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/worlds-largest-ski-show/" rel="tag">World's Largest Ski Show</a></li>		</ul>
	</section>
			
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.powder.com/stories/news/tahoe-pro-skiers-ask-their-community-to-wear-masks/" rel="prev">Prev</a></div><div class="nav-links__button"><a href="https://www.powder.com/stories/news/two-of-skiings-major-digital-properties-take-hits-amidst-pandemic/" rel="next">Next</a></div></section>
	</footer>

			<div class="promo-widget-mobile desktop-hidden">
								<div class="widget latest-video__widget">
						<a href="https://www.powder.com/videos/watch-faction-athletes-go-to-switzerland-to-ski-the-steepest-lines-of-their-lives/">
							<p class="latest-video__flag">
								Watch
							</p>
							<div class="latest-video__img">
								<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image latest-video-sidebar" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=300%2C169&amp;ssl=1" alt="Swiss steep skiing" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/RuediFluck.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>								<svg class="icon icon-play"><use xlink:href="#icon-ok-play"></use></svg>
							</div>
							<h3 class="latest-video__title">
								WATCH: Faction Athletes Go To ...							</h3>
						</a>
						<a href="/videos/" class="latest-video__more">More Powder Videos</a>
					</div>
				<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/wellness/products/3-ply-face-mask-10-pack?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="640" height="640" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?resize=640%2C640&amp;ssl=1" class="image wp-image-202384  attachment-medium size-medium" alt="LTG" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=100&amp;ssl=1 100w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=150&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=200&amp;ssl=1 200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=800&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=900&amp;ssl=1 900w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=2400&amp;ssl=1 2400w" sizes="640px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Powder.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>		</div>
	
	
<section class="newsletter">
    <div class="newsletter-title">
        Powder Newsletter    </div>
    <p class="newsletter-subtitle">
	    Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.    </p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    </form>

	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
</section>




	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_z7551jqc"
     data-post-id="202561"
     data-post-url="https://www.powder.com/?p=202561"
     data-article-tags="Brian Pinelli, World&#039;s Largest Ski Show, News"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
			</div>

    
</article>


<aside class="l-main__sidebar sidebar desktop-only">
	
	<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/wellness/products/3-ply-face-mask-10-pack?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="640" height="640" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?resize=640%2C640&amp;ssl=1" class="image wp-image-202384  attachment-medium size-medium" alt="LTG" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=100&amp;ssl=1 100w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=150&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=200&amp;ssl=1 200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=800&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=900&amp;ssl=1 900w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/07/LTG11.png?w=2400&amp;ssl=1 2400w" sizes="640px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Powder.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>
	<div class="widget newsletter">
		<div class="newsletter-title">
            Powder Newsletter        </div>
		<p class="newsletter-subtitle">
            Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
		<form class="newsletter-form" id="newsletter-form" method="POST">
			<input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Sidebar">
            <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
			<input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
		</form>
	</div>

			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
            <div class="widget widget-cta">
            <img src="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/magazine_stack_sidebar.png" alt="Magazine stack image">
            <h2 class="widget-cta__title">Join the Powder Family</h2>
            <a class="button widget-cta__button" href="/magazine/" title="Subscribe">Subscribe</a>
        </div>

        <div class="ad-container__non-sticky">
            <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>        </div>

					<div class="widget most-popular">
				<h3 class="title-styled">Most Popular</h3>
				<div class="most-popular__inner">

				    
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&amp;ssl=1" alt="Crystal" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/latest-news/">Latest News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
                Crystal Closes its Doors to Walk-up Lift Tickets            </a>
        </h2>
        <p class="article__subtitle">In a shocking move, the mountain shifts its focus towards season pass-holders</p>
        <div class="article__meta">Jan 14, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
							<div class="ok-thumb ok-video-thumb"><img width="150" height="84" class="article__figure-image" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&amp;ssl=1" alt="Bump bros" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
                The Most Dedicated Bump Skiers in Utah are in Their 50s            </a>
        </h2>
        <p class="article__subtitle">Sure, they ski powder, but bumps are their first love.</p>
        <div class="article__meta">Jan 10, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&amp;ssl=1" alt="Spencer Harkins" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/interview/">Interview</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
                How One of Skiing’s Wildest Characters Got Sober and Kept Raging            </a>
        </h2>
        <p class="article__subtitle">And brought a live crab to his first job interview</p>
        <div class="article__meta">Jan 21, 2020 | <span>Sam Cox</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&amp;ssl=1" alt="Shuttle to Jackson" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
                This Shuttle Ride to Jackson Hole Was Wilder Than the Skiing            </a>
        </h2>
        <p class="article__subtitle">It sure ain&#039;t the destination that matters</p>
        <div class="article__meta">Jan 27, 2020 | <span>Scott Yorko</span></div>
    </div>
</article>

				</div>
			</div>
	    
        <div class="ad-container__sticky-wrapper sticky-top">
            <div class="ad-container">
                <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>            </div>
        </div>
    </aside>
	</div>

	</main>

	<section class="trending">
		<div class="trending__title">In Case You Missed It</div>
		
			<div class="trending__list">
				
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Crystal" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/latest-news/">Latest News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
                Crystal Closes its Doors to Walk-up Lift Tickets            </a>
        </h2>
        <p class="article__subtitle">In a shocking move, the mountain shifts its focus towards season pass-holders</p>
        <div class="article__meta">Jan 14, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Bump bros" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
                The Most Dedicated Bump Skiers in Utah are in Their 50s            </a>
        </h2>
        <p class="article__subtitle">Sure, they ski powder, but bumps are their first love.</p>
        <div class="article__meta">Jan 10, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Spencer Harkins" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/interview/">Interview</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
                How One of Skiing’s Wildest Characters Got Sober and Kept Raging            </a>
        </h2>
        <p class="article__subtitle">And brought a live crab to his first job interview</p>
        <div class="article__meta">Jan 21, 2020 | <span>Sam Cox</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Shuttle to Jackson" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
                This Shuttle Ride to Jackson Hole Was Wilder Than the Skiing            </a>
        </h2>
        <p class="article__subtitle">It sure ain&#039;t the destination that matters</p>
        <div class="article__meta">Jan 27, 2020 | <span>Scott Yorko</span></div>
    </div>
</article>
			</div>

			</section>

<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                				<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					POWDER Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-192734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192734"><a href="https://www.americanmediainc.com/brands/powder">About</a></li>
<li id="menu-item-192735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192735"><a href="https://www.powder.com/contact/">Contact</a></li>
<li id="menu-item-192736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192736"><a href="https://www.americanmediainc.com/brands/powder">Media Kit</a></li>
<li id="menu-item-192737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192737"><a href="https://www.powder.com/archive/">Archives</a></li>
<li id="menu-item-192738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192738"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-202263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202263"><a href="https://pdr.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f14840">Subscriber Services</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-192739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192739"><a href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-192740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192740"><a href="https://www.americanmediainc.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-192741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192741"><a href="https://www.powder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-192742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192742"><a href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-192743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192743"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
					</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Powder has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © 2020 American Media, LLC. All rights reserved.</span>
		</div>
	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
	<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?5ce23f37723442bc014eb548a4770809
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?5ce23f37723442bc014eb548a4770809
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.powder.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/","home_url":"https:\/\/www.powder.com\/","ajax_url":"https:\/\/www.powder.com\/wp-admin\/admin-ajax.php","nonce":"84c740dcf1","reaction_post_id":"202561","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/BcHBEcAgCATAhtTzYUM48CATlJFE23e3YquDLPs8LAsUIV-g__oynoCRjtRwPIt14WI6Lg.js?5ce23f37723442bc014eb548a4770809
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?5ce23f37723442bc014eb548a4770809
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'161450267',post:'202561',tz:'-7',srv:'www.powder.com'} ]);
	_stq.push([ 'clickTrackerInit', '161450267', '202561' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 123/153 queries in 0.114 seconds using memcached
Object Caching 4609/4954 objects using memcached
Content Delivery Network via cdn-powder.heartyhosting.com

 Served from: powder.com @ 2020-08-01 00:38:18 by W3 Total Cache backend 172.31.28.20 -->