
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/bco5DoAwDAXRCxE-FJwHJY6FTFbFAcTtKaCkG-nNAi_a4WKhYKK4ZtsN7XfkMUkeJpxSYZOp5fLcYFW5K9wh0YNU3_XTYcbOvVoKWCUTNs7chErW_3wA.css?29d670665ef2510c9955973c47dd59e7
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469445208"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="22685398347"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.powder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://cdn-powder.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cdn-powder.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://cdn-powder.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://cdn-powder.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cdn-powder.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-16x16.png">
	<link rel="mask-icon" href="https://cdn-powder.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="POWDER Magazine">
	<meta name="application-name" content="POWDER Magazine">
	<meta name="theme-color" content="#ffffff">

			<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );

			var permutiveData = {"page":{"url":"\/stories\/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021\/","category":"post","title":"Iron Sharpens Iron: Why You Need an \u201cEveryday Warrior Tribe\u201d in 2021","type":"article","id":206706,"article":{"title":"Iron Sharpens Iron: Why You Need an \u201cEveryday Warrior Tribe\u201d in 2021","category":["Stories"],"tags":["community","fitness","mindset","positivity"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-02-10T04:00:28-08:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="efdfdea9-7a43-4e98-8b73-66aa65c02784"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"on","nodeId":206706,"contentType":"article","nodeCategory":["Stories"],"nodeTags":["community","fitness","mindset","positivity"],"contentUpdatedDate":"2021\/02\/10","contentPublishDate":"2021\/02\/10","pageTitle":"Iron Sharpens Iron: Why You Need an \u201cEveryday Warrior Tribe\u201d in 2021","sponsorshipName":"","comments":"on","teads":"on","nativo":"on","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iron Sharpens Iron: Why You Need an “Everyday Warrior Tribe” in 2021 | POWDER Magazine</title>
	<meta name="description" content="Looking back on my past 20 years, I now understand that the influence of those around me has been the foundation of my success. I’ve been the fortunate" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.powder.com/stories/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iron Sharpens Iron: Why You Need an “Everyday Warrior Tribe” in 2021 | POWDER Magazine" />
	<meta property="og:description" content="Looking back on my past 20 years, I now understand that the influence of those around me has been the foundation of my success. I’ve been the fortunate recipient of being surrounded by more capable, humbly confident, respectful, growth-minded everyday warriors in pursuit of the same goal: continual improvement. At times it was almost like&hellip;" />
	<meta property="og:url" content="https://www.powder.com/stories/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021/" />
	<meta property="og:site_name" content="POWDER Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/powder" />
	<meta property="article:published_time" content="2021-02-10T12:00:28+00:00" />
	<meta property="article:modified_time" content="2021-02-10T17:09:44+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Iron Sharpens Iron: Why You Need an “Everyday Warrior Tribe” in 2021 | POWDER Magazine" />
	<meta name="twitter:description" content="Looking back on my past 20 years, I now understand that the influence of those around me has been the foundation of my success. I’ve been the fortunate recipient of being surrounded by more capable, humbly confident, respectful, growth-minded everyday warriors in pursuit of the same goal: continual improvement. At times it was almost like&hellip;" />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1200%2C630" />
	<meta name="twitter:creator" content="@powdermagazine" />
	<meta name="twitter:site" content="@powdermagazine" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="community, fitness, mindset, positivity, ski, skiing, powder, snow, winter, powder skiing, mountain" />
<meta name="original-source" content="https://www.powder.com/stories/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021/" />
<link rel='dns-prefetch' href='//www.powder.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/powder/' : '/4216/powder/';
		var s1 = 'stories';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '206706';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' && typeof dataLayer[0].sponsored !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'off';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
	
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-powder.heartyhosting.com'>
<meta name="news_keywords" content="positive mindset" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?29d670665ef2510c9955973c47dd59e7
"></script>
<link rel="https://api.w.org/" href="https://www.powder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.powder.com/wp-json/wp/v2/posts/206706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/paVqAz-RLY' />
<link rel="alternate" type="application/json+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Firon-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Firon-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.powder.com\/stories\/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021\/"},"headline":"Iron Sharpens Iron: Why You Need an \u201cEveryday Warrior Tribe\u201d in 2021","datePublished":"2021-02-10T04:00:28-08:00","dateModified":"2021-02-10T09:09:44-08:00","author":{"@type":"Person","name":"POWDER"},"publisher":{"@type":"Organization","name":"Powder Magazine","url":"https:\/\/www.powder.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.powder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/powder-logo.png?ssl=1","width":"798","height":"155"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/powder","https:\/\/twitter.com\/powdermagazine","https:\/\/www.instagram.com\/powdermagazine","https:\/\/www.youtube.com\/POWDER"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.powder.com\/wp-content\/uploads\/2021\/02\/warrior-2.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Looking back on my past 20 years, I now understand that the influence of those around me has been the...","alternativeHeadline":"Iron Sharpens Iron: Why You Need an \u201cEveryday Warrior Tribe\u201d in 2021 | POWDER Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.powder.com\/stories","name":"Stories"}}]}</script>
		<meta property="og:updated_time" content="2021-02-10T17:09:44+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<link rel="icon" href="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=270%2C270&#038;ssl=1" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-P2NR4N3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.slick-initialized .slick-slide { display: block; }



/* TEMP fix for category-36748;
 * Added 30.04.2019
 * Should be removed after the next release */
.category-the-ultimate-winter-experience .area-map {
	display: block!important;
    margin: 15px 0 30px;
}
.category-the-ultimate-winter-experience .area-map ul {
    display: flex;
    flex-direction: column;
    flex-wrap: wrap;
    height: 150px;
}


@media screen and (max-width: 767px) {
	.category-the-ultimate-winter-experience .area-map ul {
		margin-bottom: 20px;
	}
	.category-the-ultimate-winter-experience .area-map li {
		font-size: 13px;
		max-width: 50%;
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		padding-right: 2%;
	}
 }

@media screen and (min-width: 768px) {
	.category-the-ultimate-winter-experience .area-map {
		margin: 15px 15px 80px;
	}
	.category-the-ultimate-winter-experience .area-map p,
	.category-the-ultimate-winter-experience .area-map ul,
	.category-the-ultimate-winter-experience .sharelinks {
	    margin: 15px 100px;
	}
	.category-the-ultimate-winter-experience .area-map ul {
		height: 125px;
		margin-bottom: 80px;
	}
	.category-the-ultimate-winter-experience .article-grid {
		display: flex;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid article {
	    width: calc((100% - 30px) / 3);
	    margin-right: 10px;
	}
	.category-the-ultimate-winter-experience .article-grid .article {
	    flex-direction: column;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid .article .article__figure {
		width: 100%;
		margin-right: 0;
	}
}

@media screen and (min-width: 768px) and (max-width: 1023px) {
	.category-the-ultimate-winter-experience .area-map ul {
		height: 190px;
	}
}

/* TEMP fix for the skin
 * added 22.05
 * should be removed after the next release */
#TakeoverBackground {
	background-attachment: scroll!important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-206706 single-format-standard solr-infinite-scroll  category-4003">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2NR4N3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.powder.com/" class="site-header__logo-link" title="POWDER Magazine" rel="home">
						<span class="hidden-except-readers">POWDER logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-powder"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <a href="https://www.powder.com/" class="site-header__logo-simple" title="POWDER Magazine" rel="home">
                                <svg><use xlink:href="#logo-powder-simple"></use></svg>
                            </a>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-site-navigation" class="main-nav"><li id="menu-item-175701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175701 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/latitudes/">Travel</a><li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158272 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a><li id="menu-item-122548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122548 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/videos/">Videos</a><li id="menu-item-204827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204827 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/photos/">Photos</a><li id="menu-item-163736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163736 main-nav__item"><a class="main-nav__item-link" title="https://www.powder.com/photos/the-photo-annual-2018/" href="https://shop.getspecialissues.com/adventure-sports-network">The Magazine</a><li id="menu-item-171844" class="extended menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171844 main-nav__item"><a class="main-nav__item-link" href="#">Extended</a>
<ul class="sub-menu">
	<li id="menu-item-179634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179634 main-nav__item"><a class="main-nav__item-link" href="#">More, Please</a>
	<ul class="sub-menu">
		<li id="menu-item-179635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179635 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/adventure-sports-network">Magazine</a>		<li id="menu-item-191943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191943 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/action-sports">Shop Special Issues</a>		<li id="menu-item-192020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192020 main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy">Privacy Policy</a>		<li id="menu-item-192021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192021 main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a>		<li id="menu-item-204008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204008 main-nav__item"><a class="main-nav__item-link" href="/accessibility-statement/">Accessibility Statement</a>		<li id="menu-item-179633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179633 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/newsletter/">Newsletter</a>	</ul>
	<li id="menu-item-171849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171849 main-nav__item"><a class="main-nav__item-link" href="#">All Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-171850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171850 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/stories/news/">News</a>		<li id="menu-item-171851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171851 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a>		<li id="menu-item-171852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171852 main-nav__item"><a class="main-nav__item-link" href="/latitudes/">Travel</a>		<li id="menu-item-171853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171853 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/interviews/">Interviews</a>		<li id="menu-item-171854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171854 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/features/">Features</a>	</ul>
	<li id="menu-item-171855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171855 main-nav__item"><a class="main-nav__item-link" href="#">Edit Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-171859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171859 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/author/sierradavis/?rel=author">Sierra Shafer</a>		<li id="menu-item-179629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179629 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-179630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179630 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/author/jake-stern/">Jake Stern</a>	</ul>
	<li id="menu-item-171860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171860 main-nav__item"><a class="main-nav__item-link" href="#">Powder Productions</a>
	<ul class="sub-menu">
		<li id="menu-item-171862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171862 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-191292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191292 main-nav__item"><a class="main-nav__item-link" href="mailto:pspinner@powder.com">Phil Spinner</a>	</ul>
</ul>
</ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow POWDER Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="" rel="me" title="POWDER Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="POWDER Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
														    <a href="/accessibility-statement/" class="icon-accessibility__link mobile-hidden" target="_blank">
							         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                </a>
								<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                                <span class="site-header__search-icon">
                                    <span class="hidden-except-readers">Open search bar button</span>
                                    <svg class="icon-search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                    <span class="site-header__search-icon__close"><span class="hidden-except-readers">Close search bar button</span></span>
							    </span>
                                <div class="site-header__search-bar">
                                    <form method="get" role="search"
                                          action="https://www.powder.com/search"
                                          title="Type and press Enter to search">
                                        <label for="m" class="hidden-except-readers">Search bar input</label>
                                        <input type="text" id="m" size="34" value="" name="search" class="search-term"
                                               placeholder="Search POWDER Magazine...">
                                        <button type="submit">
                                            <span class="hidden-except-readers">Search button</span>
                                            <svg class="icon icon-search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                    </form>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
    
<section class="post-hero ">
			<figure class="post-hero__figure">

							<a href="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=990%2C557&#038;ssl=1" class="fancy">
			<img width="970" height="546" class="hero-image__source" src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=970%2C546&ssl=1" alt="Warrior 2" srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/warrior-2.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 625px, 970px">				</a>
			
					</figure>
		<dev class="wp-caption-text">The Everyday Warrior Tribe</dev></section>

<div class="dfp-wrapper  mobile-hidden" data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>			<script>
				if ( !inMobileViewPort ) {
					llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard2', targeting: {pos: "leader2"}};
				}
			</script>

			
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

    <header class="post-header">

        <h1 class="post-title">
			Iron Sharpens Iron: Why You Need an “Everyday Warrior Tribe” in 2021        </h1>
		        <div class="post-byline">
			
<span class="post-byline__date">February 10, 2021</span>
				<span class="post-byline__author">
        By <span rel="author">Mike Sarraille</span>    </span>
    <span class="post-byline__author-socials">
            </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206706" class="share-facebook sd-button share-icon no-text" href="https://www.powder.com/stories/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206706" class="share-twitter sd-button share-icon no-text" href="https://www.powder.com/stories/iron-sharpens-iron-why-you-need-an-everyday-warrior-tribe-in-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

	<div class="post-body">
				<p>Looking back on my past 20 years, I now understand that the influence of those around me has been the foundation of my success. I’ve been the fortunate recipient of being surrounded by more capable, humbly confident, respectful, growth-minded everyday warriors in pursuit of the same goal: continual improvement. At times it was almost like osmosis––by mere proximity to these warriors, I became better in every facet of my life. From a 130-pound Marine Private to a 200-pound Tier One operator and now an active business entrepreneur––my success is very much a result of their impact on my life.</p>
<h2><strong>Choose Your Tribe Carefully</strong></h2>
<p>Beyond the effects of self-improvement, I had a tribe. And everyone wants and needs to be part of a tribe to which you have a sense of esprit de corps––that feeling of pride, fellowship, and common loyalty. A word of caution––a tribe can work both ways. Belonging to the U.S. Army Special Forces community can create a sense of pride, fellowship, and common loyalty; as much as belonging to MS-13 or ISIS does. Make sure you choose a tribe that stands for good and influences people in a positive manner. A great quote from an unknown author reinforces this:</p>
<p>If you hang around 5 confident people, you will be the 6th one.</p>
<p>If you hang around 5 intelligent people, you will be the 6th one.</p>
<p>If you hang around 5 millionaires, you will be the 6th one.</p>
<p>If you hang around 5 negative people, you will be the 6th one.</p>
<p><strong>Your Tribe Will Change</strong><br>
In life, you may shift between multiple tribes and that is okay––people evolve, people change goals, people move jobs or locations. What is important is that you are intentional about the people you surround yourself with. When I left the SEAL Teams and moved to Austin, I didn’t know anyone. I felt tribe-less and knew I needed to engage with people until I identified my next circle of everyday warriors. It didn’t happen overnight, but I eventually found a group to call my own. Most of my current tribe doesn’t reside in Austin, but regardless of distance, we engage weekly if not daily. That’s the beauty of social media and electronic communication––if used correctly, it can be an effective tool to create and foster positive relationships and interactions.</p>
<p>When I talk about each of my tribe members, these everyday warriors, I instantaneously start smiling and bragging about each of them. I feel humbled to be associated with them. In many ways, I take more pride in their accomplishments and success than my own. I’d be remiss if I didn’t highlight a few of the Everyday Warrior tribe members:</p>
<p>Lisa Jaster: Mother, West Point graduate, and the third woman in the history of the U.S. Army to graduate U.S. Ranger School…at the age of 37, no less.<br>
Kirk Parsley: Former SEAL turned Navy doctor. Renowned expert in human performance and sleep.<br>
Glenn Cowan: Former Canadian Tier One operator and successful venture capitalist with an unwavering positive outlook on life.<br>
Melody Schofield: Competitive Crossfitter and 3x American Ninja Warrior Competitor.<br>
Rob Jones: Former Marine and double amputee. Paralympic, who ran 31 marathons in 31 days.<br>
Chris Frueh: Renowned psychologist and behavioral scientist, who personally helped me through my darkest days.<br>
Dean Stott: Former UK Tier One operator, who despite suffering a career-ending injury, has become a record-breaking explorer and adventurer. Best-selling author of Relentless.<br>
Rick Kadets: Former Marine and one of the most talented artists and photographers I’ve ever met. The guy is always trying something new and never stops smiling.<br>
Dan Luna: Retired SEAL and Tier One Operator. Always in the pursuit of knowledge, when Dan isn’t finishing his Doctorate at USC, he serves as a human performance coach.<br>
Nick Shaw: CEO of Renaissance Periodization, one of the most effective and scientifically sound diet and fitness training companies I’ve worked with. Former competitive powerlifter and body builder.<br>
Rich Diviney: Retired SEAL and Tier One Operator. Human performance and leadership coach. Author of “The Attributes: The 25 Hidden Drivers of Optimal Performance.”</p>
<p><strong>Find Your “Everyday Warrior Tribe” in 2021</strong><br>
Why introduce them? Because 2020 has impacted us all, even the aforementioned leaders. COVID, quarantine and even the presidential election has physically and emotionally isolated us from one another. However, we are taking action to change this. To put an alternative, positive, and healthy message out there.</p>
<p>In 2021, our tribe is excited to embark on this journey we call the ‘Everyday Warrior Initiative’, to tear down the physical or metaphorical walls that separate us and start building up one another. If you, like us, consider yourself an everyday person with a genuine desire to pursue a life of impact and continuous improvement, we’d love if you would join our tribe and kick off 2021 in an unprecedented, life-changing way.</p>
<p>Visit Mike and his tribe at <a href="https://theeverydaywarrior.com/">theeverydaywarrior.com</a> for more information on the Every Day Warrior Initiative.</p>
			</div>

	<p class="advertorial-message">Prices valid at time of publication but are subject to change.<br>
	POWDER participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>

	
	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.powder.com/tag/community/" rel="tag">community</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/fitness/" rel="tag">fitness</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/mindset/" rel="tag">mindset</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/positivity/" rel="tag">positivity</a></li>		</ul>
	</section>
			
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.powder.com/stories/an-impressive-first-descent-in-the-monashees/" rel="prev">Prev</a></div></section>
	</footer>

			<div class="promo-widget-mobile desktop-hidden">
								<div class="widget latest-video__widget">
						<a href="https://www.powder.com/videos/gripping-short-film-captures-mountaineers-two-decade-journey-to-summit-the-peak-of-evil/">
							<p class="latest-video__flag">
								Watch
							</p>
							<div class="latest-video__img">
								<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image latest-video-sidebar lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="." srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/01/THE_LINE_BETWEEN_GOOD_AND_EVIL_THUMBNAIL.png?resize=1920%2C1080&ssl=1 1920w"></div>								<svg class="icon icon-play"><use xlink:href="#icon-ok-play"></use></svg>
							</div>
							<h3 class="latest-video__title">
								Short Film Captures Mountainee...							</h3>
						</a>
						<a href="/videos/" class="latest-video__more">More Powder Videos</a>
					</div>
				<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/power-plate?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Powerplate&#038;utm_term=900x750&#038;utm_content=LTG_PP_AMI_2.2.21_900x750"><img width="640" height="640" src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?resize=640%2C640&amp;ssl=1" class="image wp-image-206739  attachment-medium size-medium" alt="LTG_Poweplate_900x750_2.5.21" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=100&amp;ssl=1 100w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=150&amp;ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=200&amp;ssl=1 200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=300&amp;ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=400&amp;ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=600&amp;ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=800&amp;ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=900&amp;ssl=1 900w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1000&amp;ssl=1 1000w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1200&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1600&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1800&amp;ssl=1 1800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=2000&amp;ssl=1 2000w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=2400&amp;ssl=1 2400w" sizes="640px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Powder.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></div></div>		</div>
	
	    <section class="newsletter">
        <div class="newsletter-title">
            Powder Newsletter        </div>
        <p class="newsletter-subtitle">
            Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
        <form class="newsletter-form" id="newsletter-form" method="POST">
            <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
            <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
            <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
        </form>

        <p class="newsletter-legal">By signing up you agree to our <a href="https://a360media.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://a360media.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </section>

	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_z7551jqc"
     data-post-id="206706"
     data-post-url="https://www.powder.com/?p=206706"
     data-article-tags="community, fitness, mindset, positivity, Stories"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
			</div>

    
</article>


<aside class="l-main__sidebar sidebar desktop-only">
	
	<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/power-plate?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Powerplate&#038;utm_term=900x750&#038;utm_content=LTG_PP_AMI_2.2.21_900x750"><img width="640" height="640" src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?resize=640%2C640&amp;ssl=1" class="image wp-image-206739  attachment-medium size-medium" alt="LTG_Poweplate_900x750_2.5.21" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=100&amp;ssl=1 100w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=150&amp;ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=200&amp;ssl=1 200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=300&amp;ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=400&amp;ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=600&amp;ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=800&amp;ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=900&amp;ssl=1 900w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1000&amp;ssl=1 1000w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1200&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1600&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=1800&amp;ssl=1 1800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=2000&amp;ssl=1 2000w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2021/02/LTG_Poweplate_900x750_2.5.21.jpg?w=2400&amp;ssl=1 2400w" sizes="640px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Powder.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></div></div>
	<div class="widget newsletter">
		<div class="newsletter-title">
            Powder Newsletter        </div>
		<p class="newsletter-subtitle">
            Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
		<form class="newsletter-form" id="newsletter-form" method="POST">
			<input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Sidebar">
            <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
			<input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
		</form>
	</div>

			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
            <div class="widget widget-cta">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2P49OnTfwAJhgPWxUqyEAAAAABJRU5ErkJggg==" class="lazy-image-placeholder" data-src="//www.powder.com/wp-content/uploads/2021/01/magazine_stack_sidebar.jpg" alt="Magazine stack image" width="260" height="126">
            <h2 class="widget-cta__title">Join the Powder Family</h2>
            <a class="button widget-cta__button" href="/magazine/" title="Subscribe">Subscribe</a>
        </div>

        <div class="ad-container__non-sticky">
            <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>        </div>

					<div class="widget most-popular">
				<h3 class="title-styled">Most Popular</h3>
				<div class="most-popular__inner">

				    
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Crystal" srcset="" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/latest-news/">Latest News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
                Crystal Closes its Doors to Walk-up Lift Tickets            </a>
        </h2>
        <p class="article__subtitle">In a shocking move, the mountain shifts its focus towards season pass-holders</p>
        <div class="article__meta">Jan 14, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
							<div class="ok-thumb ok-video-thumb"><img width="150" height="84" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Bump bros" srcset="" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
                The Most Dedicated Bump Skiers in Utah are in Their 50s            </a>
        </h2>
        <p class="article__subtitle">Sure, they ski powder, but bumps are their first love.</p>
        <div class="article__meta">Jan 10, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Spencer Harkins" srcset="" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/interview/">Interview</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
                How One of Skiing’s Wildest Characters Got Sober and Kept Raging            </a>
        </h2>
        <p class="article__subtitle">And brought a live crab to his first job interview</p>
        <div class="article__meta">Jan 21, 2020 | <span>Sam Cox</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Shuttle to Jackson" srcset="" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
                This Shuttle Ride to Jackson Hole Was Wilder Than the Skiing            </a>
        </h2>
        <p class="article__subtitle">It sure ain&#039;t the destination that matters</p>
        <div class="article__meta">Jan 27, 2020 | <span>Scott Yorko</span></div>
    </div>
</article>

				</div>
			</div>
	    
        <div class="ad-container__sticky-wrapper sticky-top">
            <div class="ad-container">
                <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>            </div>
        </div>
    </aside>
	</div>

	</main>

	<section class="trending">
		<div class="trending__title">In Case You Missed It</div>
		
			<div class="trending__list">
				
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Crystal" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/latest-news/">Latest News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
                Crystal Closes its Doors to Walk-up Lift Tickets            </a>
        </h2>
        <p class="article__subtitle">In a shocking move, the mountain shifts its focus towards season pass-holders</p>
        <div class="article__meta">Jan 14, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Bump bros" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
                The Most Dedicated Bump Skiers in Utah are in Their 50s            </a>
        </h2>
        <p class="article__subtitle">Sure, they ski powder, but bumps are their first love.</p>
        <div class="article__meta">Jan 10, 2020 | <span>Jake Stern</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Spencer Harkins" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/interview/">Interview</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
                How One of Skiing’s Wildest Characters Got Sober and Kept Raging            </a>
        </h2>
        <p class="article__subtitle">And brought a live crab to his first job interview</p>
        <div class="article__meta">Jan 21, 2020 | <span>Sam Cox</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Shuttle to Jackson" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
                This Shuttle Ride to Jackson Hole Was Wilder Than the Skiing            </a>
        </h2>
        <p class="article__subtitle">It sure ain&#039;t the destination that matters</p>
        <div class="article__meta">Jan 27, 2020 | <span>Scott Yorko</span></div>
    </div>
</article>
			</div>

			</section>

<!-- Show OT cookie settings btn for California/Europe -->

<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                				<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					POWDER Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-192734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192734"><a href="https://a360media.com/adventure-sports-network/powder/">About</a></li>
<li id="menu-item-192735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192735"><a href="https://www.powder.com/contact/">Contact</a></li>
<li id="menu-item-192736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192736"><a href="https://a360media.com/adventure-sports-network/powder/">Media Kit</a></li>
<li id="menu-item-192737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192737"><a href="https://www.powder.com/archive/">Archives</a></li>
<li id="menu-item-192738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192738"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-202263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202263"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-192739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192739"><a href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-192740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192740"><a href="https://a360media.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-192741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192741"><a href="https://www.powder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-192742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192742"><a href="https://a360media.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-192743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192743"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Powder has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © A360 Media LLC 2021. All rights reserved.</span>
		</div>
	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
	<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?29d670665ef2510c9955973c47dd59e7
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?29d670665ef2510c9955973c47dd59e7
"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.powder.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/","home_url":"https:\/\/www.powder.com\/","ajax_url":"https:\/\/www.powder.com\/wp-admin\/admin-ajax.php","nonce":"8d117d60f4","reaction_post_id":"206706","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/BcHBEcAgCATAhtTzYUM48CATlJFE23e3YquDLPs8LAsUIV-g__oynoCRjtRwPIt14WI6Lg.js?29d670665ef2510c9955973c47dd59e7
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?29d670665ef2510c9955973c47dd59e7
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'161450267',post:'206706',tz:'-8',srv:'www.powder.com'} ]);
	_stq.push([ 'clickTrackerInit', '161450267', '206706' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 6/156 queries in 0.147 seconds using memcached
Object Caching 9462/9817 objects using memcached
Content Delivery Network via cdn-powder.heartyhosting.com

 Served from: powder.com @ 2021-02-10 09:13:20 by W3 Total Cache backend 172.31.42.137 -->