
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/bY5BDsIwDAQ_1LBw4D0ocSxkmsQhThv191QqcOptpRlp9o4o1hGS0uyShObbButb4kuWMl2xSoXPruqI3ODNuBvCIimCzA71S6cbXtyrpxkPKYQnF25CWux87v5QJc2ZG7F7L7J_WIXHL_MPfAA.css?20190625" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469445208"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="22685398347"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.powder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-16x16.png">
	<link rel="manifest" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/site.webmanifest">
	<link rel="mask-icon" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="POWDER Magazine">
	<meta name="application-name" content="POWDER Magazine">
	<meta name="theme-color" content="#ffffff">

	<title>Denver Landfill Plans Year-Round Skiing | POWDER Magazine</title>
<script>var utag_data = {"canonical_url":"\/stories\/denver-landfill-plans-year-round-skiing\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","evergreen":"off","tragedy":"off","zergnet23":"on","swoop":"on","connatrix":"on","pressboard":"off","skimlinks":"on","advertorial":"off","node_id":"191892","content_type":"article","node_category":["News","Stories"],"node_tags":["Colorado","Denver","Mont Blanc","newschoolers","week in review","Winter Olympics"],"content_updated_date":"2019\/07\/01","content_publish_date":"2019\/07\/01","page_title":"Denver Landfill Plans Year-Round Skiing","sponsorship_name":"none","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			if(typeof utag !== 'undefined'){
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
					function amiGetCookieSupport() {
						var persist = true;
						do {
							var c = 'gCStest=' + Math.floor(Math.random() * 100000000);
							document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
							if (document.cookie.indexOf(c) !== -1) {
								document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
								return persist;
							}
						} while (!(persist = !persist));
						return null;
					}

					var amiLoadAdJS = function (url, implementationCode, location) {

						var scriptTag = document.createElement('script');
						scriptTag.src = url;

						scriptTag.async = true;

						if (amiGetCookieSupport() == null) {
							scriptTag.async = false;
							scriptTag.defer = true;
						}

						scriptTag.onload = implementationCode;
						scriptTag.onreadystatechange = implementationCode;

						location.appendChild(scriptTag);

						return "";
					};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Located just 30 minutes from downtown Denver, the trash heap ski hill is part of a bigger development plan."/>
<meta name="news_keywords" content="colorado, denver, mont blanc, newschoolers, week in review, winter olympics, ski, skiing, powder, snow, winter, powder skiing, mountain" />
<meta name="original-source" content="https://www.powder.com/stories/denver-landfill-plans-year-round-skiing/" />
<link rel="canonical" href="https://www.powder.com/stories/denver-landfill-plans-year-round-skiing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Denver Landfill Plans Year-Round Skiing" />
<meta property="og:description" content="Located just 30 minutes from downtown Denver, the trash heap ski hill is part of a bigger development plan." />
<meta property="og:url" content="https://www.powder.com/stories/denver-landfill-plans-year-round-skiing/" />
<meta property="og:site_name" content="POWDER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/powder" />
<meta property="article:tag" content="Colorado" />
<meta property="article:tag" content="Denver" />
<meta property="article:tag" content="Mont Blanc" />
<meta property="article:tag" content="newschoolers" />
<meta property="article:tag" content="week in review" />
<meta property="article:tag" content="Winter Olympics" />
<meta property="article:section" content="Stories" />
<meta property="article:published_time" content="2019-07-01T16:25:59+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1200%2C675" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1200%2C675" />
<meta property="og:image:width" content="1082" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Located just 30 minutes from downtown Denver, the trash heap ski hill is part of a bigger development plan." />
<meta name="twitter:title" content="Denver Landfill Plans Year-Round Skiing" />
<meta name="twitter:site" content="@powdermagazine" />
<meta name="twitter:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1200%2C675" />
<meta name="twitter:creator" content="@Caskade88" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.powder.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/powder/' : '/4216/powder/';
		var s1 = 'stories';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '191892';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) && typeof ga !== 'undefined' ) {
								ga( function() {
									ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
								} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='dns-prefetch' href='//i0.heartyhosting.com'>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?20190625"></script>
<link rel='https://api.w.org/' href='https://www.powder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 2.5.2" />
<link rel='shortlink' href='https://wp.me/paVqAz-NV2' />
<link rel="alternate" type="application/json+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Fdenver-landfill-plans-year-round-skiing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fstories%2Fdenver-landfill-plans-year-round-skiing%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.powder.com\/stories\/denver-landfill-plans-year-round-skiing\/"},"headline":"Denver Landfill Plans Year-Round Skiing","datePublished":"2019-07-01T09:25:59-07:00","dateModified":"2019-07-01T09:25:59-07:00","author":{"@type":"Person","name":"Kade Krichko"},"publisher":{"@type":"Organization","name":"Powder Magazine","url":"https:\/\/www.powder.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.powder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/powder-logo.png?ssl=1","width":"798","height":"155"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/powder","https:\/\/twitter.com\/powdermagazine","https:\/\/www.instagram.com\/powdermagazine","https:\/\/www.youtube.com\/POWDER"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.powder.com\/wp-content\/uploads\/2019\/06\/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Ski BASE Mont Blanc! Italy wins Olympics! Kids are stoked!","alternativeHeadline":"Denver Landfill Plans Year-Round Skiing | POWDER Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.powder.com\/news","name":"News"}}]}</script>
			<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<style type="text/css" id="wp-custom-css">
				.slick-initialized .slick-slide { display: block; }



/* TEMP fix for category-36748;
 * Added 30.04.2019
 * Should be removed after the next release */
.category-the-ultimate-winter-experience .area-map {
	display: block!important;
    margin: 15px 0 30px;
}
.category-the-ultimate-winter-experience .area-map ul {
    display: flex;
    flex-direction: column;
    flex-wrap: wrap;
    height: 150px;
}


@media screen and (max-width: 767px) {
	.category-the-ultimate-winter-experience .area-map ul {
		margin-bottom: 20px;
	}
	.category-the-ultimate-winter-experience .area-map li {
		font-size: 13px;
		max-width: 50%;
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		padding-right: 2%;
	}
 }

@media screen and (min-width: 768px) {
	.category-the-ultimate-winter-experience .area-map {
		margin: 15px 15px 80px;
	}
	.category-the-ultimate-winter-experience .area-map p,
	.category-the-ultimate-winter-experience .area-map ul,
	.category-the-ultimate-winter-experience .sharelinks {
	    margin: 15px 100px;
	}
	.category-the-ultimate-winter-experience .area-map ul {
		height: 125px;
		margin-bottom: 80px;
	}
	.category-the-ultimate-winter-experience .article-grid {
		display: flex;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid article {
	    width: calc((100% - 30px) / 3);
	    margin-right: 10px;
	}
	.category-the-ultimate-winter-experience .article-grid .article {
	    flex-direction: column;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid .article .article__figure {
		width: 100%;
		margin-right: 0;
	}
}

@media screen and (min-width: 768px) and (max-width: 1023px) {
	.category-the-ultimate-winter-experience .area-map ul {
		height: 190px;
	}
}

/* TEMP fix for the skin
 * added 22.05
 * should be removed after the next release */
#TakeoverBackground {
	background-attachment: scroll!important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-191892 single-format-standard solr-infinite-scroll category-4003">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/powder/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.powder.com/" class="site-header__logo-link" title="POWDER Magazine" rel="home">
						<span class="hidden-except-readers">POWDER logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-powder"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <a href="https://www.powder.com/" class="site-header__logo-simple" title="POWDER Magazine" rel="home">
                                <svg><use xlink:href="#logo-powder-simple"></use></svg>
                            </a>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-site-navigation" class="main-nav"><li id="menu-item-175701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175701 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/latitudes/">Travel</a><li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158272 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a><li id="menu-item-122548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122548 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/videos/">Videos</a><li id="menu-item-163736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163736 main-nav__item"><a class="main-nav__item-link" title="https://www.powder.com/photos/the-photo-annual-2018/" href="https://www.powder.com/magazine/">The Magazine</a><li id="menu-item-171844" class="extended menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171844 main-nav__item"><a class="main-nav__item-link" href="#">Extended</a>
<ul class="sub-menu">
	<li id="menu-item-179634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179634 main-nav__item"><a class="main-nav__item-link" href="#">More, Please</a>
	<ul class="sub-menu">
		<li id="menu-item-179635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179635 main-nav__item"><a class="main-nav__item-link" href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS">Magazine</a>		<li id="menu-item-179633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179633 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/newsletter/">Newsletter</a>	</ul>
	<li id="menu-item-171849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171849 main-nav__item"><a class="main-nav__item-link" href="#">All Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-171850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171850 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/stories/news/">News</a>		<li id="menu-item-171851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171851 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a>		<li id="menu-item-171852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171852 main-nav__item"><a class="main-nav__item-link" href="/latitudes/">Travel</a>		<li id="menu-item-171853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171853 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/interviews/">Interviews</a>		<li id="menu-item-171854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171854 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/features/">Features</a>	</ul>
	<li id="menu-item-171855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171855 main-nav__item"><a class="main-nav__item-link" href="#">Edit Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-171859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171859 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/author/sierradavis/?rel=author">Sierra Shafer</a>		<li id="menu-item-179629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179629 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-179630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179630 main-nav__item"><a class="main-nav__item-link" href="mailto:thartlage@powder.com">Tyler Hartlage</a>	</ul>
	<li id="menu-item-171860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171860 main-nav__item"><a class="main-nav__item-link" href="#">Powder Productions</a>
	<ul class="sub-menu">
		<li id="menu-item-171862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171862 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-191292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191292 main-nav__item"><a class="main-nav__item-link" href="mailto:pspinner@powder.com">Phil Spinner</a>	</ul>
</ul>
</ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow POWDER Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="" rel="me" title="POWDER Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="POWDER Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
															<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                                <span class="site-header__search-icon">
                                    <span class="hidden-except-readers">Open search bar button</span>
                                    <svg class="icon-search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                    <span class="site-header__search-icon__close"><span class="hidden-except-readers">Close search bar button</span></span>
							    </span>
                                <div class="site-header__search-bar">
                                    <form method="get" role="search"
                                          action="https://www.powder.com/search"
                                          title="Type and press Enter to search">
                                        <label for="m" class="hidden-except-readers">Search bar input</label>
                                        <input type="text" id="m" size="34" value="" name="search" class="search-term"
                                               placeholder="Search POWDER Magazine...">
                                        <button type="submit">
                                            <span class="hidden-except-readers">Search button</span>
                                            <svg class="icon icon-search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                    </form>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
    
<section class="post-hero ">
			<figure class="post-hero__figure">

						<a href="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1082%2C550&#038;ssl=1" class="fancy">
			
				<img width="970" height="546" class="hero-image__source" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=970%2C546&#038;ssl=1" alt="Denver Landfill Plans Year-Round Skiing" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-26-at-5.46.47-PM.png?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 970px">
						</a>
			
								</figure>
			</section>
<div class="dfp-wrapper  mobile-hidden" data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>			<script>
				if ( !inMobileViewPort ) {
					llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard2', targeting: {pos: "leader2"}};
				}
			</script>

			
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

    <header class="post-header">

        <h1 class="post-title">
			Denver Landfill Plans Year-Round Skiing        </h1>
		<h2 class="post-subtitle">Ski BASE Mont Blanc! Italy wins Olympics! Kids are stoked!</h2>        <div class="post-byline">
			<span class="post-byline__date">July 1, 2019</span>
				<span class="post-byline__author">
        By <a href="https://www.powder.com/author/kadekrichko/" rel="author">Kade Krichko</a>    </span>
    <span class="post-byline__author-socials">
        <a class="social-share__item" href="https://www.powder.com/author/kadekrichko/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a><a class="social-share__item" href="https://twitter.com/@Caskade88"><span class="hidden-except-readers">Social icon twitter</span><svg><use xlink:href="#icon-twitter"></use></svg></a>    </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-191892" class="share-facebook sd-button share-icon no-text" href="https://www.powder.com/stories/denver-landfill-plans-year-round-skiing/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-191892" class="share-twitter sd-button share-icon no-text" href="https://www.powder.com/stories/denver-landfill-plans-year-round-skiing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

	<div class="post-body">
				<p><strong>Denver ski hill plans for year-round skiing</strong><br />
Castle Rock, a former Denver metro area landfill, might also be its newest ski area, and a year-round one at that. Located just 30 minutes from downtown Denver, the trash heap ski hill is part of a bigger development plan that includes condos and a business center, featuring the Snowflex surface used at several other ski facilities in North America and around the world as well as a “cornice drop,” a terrain park, and a mogul field. Now if someone says skiing the Front Range is trash, I guess they are technically kind of right?</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/MrK_tZeigJs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </p>
<p><strong>First ski BASE jump off Mont Blanc</strong><br />
A gentleman simply known as “Super Frenchie,” has done something super sketchy, linking up a massive ski descent into a ski BASE jump off the peak of Mont Blanc. As far as we know, this is the first-ever successful attempt of such lunacy. Cheers to you, Frenchie, you can keep it.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/g8f6YuLOovg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Italy wins winter Olympics bid for 2026</strong><br />
After what had become a small, but hotly-contended race for the 2026 Winter Olympic Games, Milan and ski area Cortina d’Ampezzo <a href="https://time.com/5613285/italy-hosts-2026-winter-olympics/" rel="noopener noreferrer" target="_blank">secured the 2026 Games</a>, defeating a bid by Stockholm-Åre. The Swedish contingent put up a wild last gasp rally, but even Stockholm’s mayor singing a few Abba lyrics wasn’t enough to push them over the top. This will be the first time Italy hosts the Winter Games since the 2006 Turin Games, and effectively brings winter’s biggest show back to Europe after spending the last two editions in Europe. </p>
<p><strong>Aspen ski bums get 1,000-day pins</strong><br />
Finally, some props for the ski bums. After all, crushing all those mogul lines day in and day out has to be worth something right? Well, in Aspen, it turns out it is. A group of Aspen ski bums that have logged over 1,000 skier days at the Colorado resort were recognized for their efforts this week with, well, a pin? Wait, did I read that right? Risk your knees, vertebrae, and more than a few friends and relationships for a piece of flair? Does it even get you a free beer at the Red Onion? I’m not so sure about all this, but I am loving the Coffey hat. Shred in Peace, señor.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/AdsjMHPgCVY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Pond skim ‘rowdy train’ goes to jury</strong><br />
Another crazy story out of Jackson this week, as a skier’s lawsuit after injuring himself in <a href="https://www.jhnewsandguide.com/news/cops_courts/summary-judgment-denied-in-snow-king-pond-skim-lawsuit/article_822b9c09-da18-58cf-bac2-02400a79a608.html" rel="noopener noreferrer" target="_blank">a party ski pond skim will head to jury</a>. A young Jacksonite suffered a severe leg injury at the 2017 pond skim at Snow King when he decided to send the pond skim with a bunch of buddies. The self-proclaimed “rowdy train” ended up a little too spicy and led to a collision that produced deep cuts and a whole lot of ego-bruising. The injured skier is alleging that Snow King was negligent, and the resort is having none of it. Now it will be up to a jury of pond skimming peers to decide the “rowdy train’s” fate.</p>
<p><strong>VIDEO: Zach Schuster season stoke edit</strong><br />
Yeah, he’s a little loose, and there’s a whole lot of spin-to-win, but dagnabbit, this Zach Shuster might be having the most fun on the mountain. Here’s a park edit that will just make ya feel good. Yeah, bud.<br />
<iframe src="https://www.newschoolers.com/videoembed/935311" class="nsVideoEmbed" frameborder="0" width="720" height="430" style="border: 0px; padding: 0xp; margin: 0px;"></iframe></p>
	</div>

	
	
	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.powder.com/tag/colorado/" rel="tag">Colorado</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/denver/" rel="tag">Denver</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/mont-blanc/" rel="tag">Mont Blanc</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/newschoolers/" rel="tag">newschoolers</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/week-in-review-3/" rel="tag">week in review</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/winter-olympics/" rel="tag">Winter Olympics</a></li>		</ul>
	</section>
			
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.powder.com/stories/upset-backcountry-skier-demands-to-speak-to-manager/" rel="prev">Prev</a></div></section>
	</footer>
	
<section class="newsletter">
    <div class="newsletter-title">
        Powder Newsletter    </div>
    <p class="newsletter-subtitle">
	    Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.    </p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    </form>

	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
</section>




	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_z7551jqc"
     data-post-id="191892"
     data-post-url="https://www.powder.com/?p=191892"
     data-article-tags="Colorado, Denver, Mont Blanc, newschoolers, week in review, Winter Olympics, News, Stories"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
			</div>

    
</article>

<aside class="l-main__sidebar sidebar desktop-only">

	
	<div class="widget newsletter">
		<div class="newsletter-title">
            Powder Newsletter        </div>
		<p class="newsletter-subtitle">
            Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
		<form class="newsletter-form" id="newsletter-form" method="POST">
			<input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Sidebar">
            <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
			<input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
		</form>
	</div>

			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
            <div class="widget widget-cta">
            <img src="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/magazine_stack_sidebar.png" alt="Magazine stack image">
            <h2 class="widget-cta__title">Join the Powder Family</h2>
            <a class="button widget-cta__button" href="/magazine/" title="Subscribe">Subscribe</a>
        </div>

        <div class="ad-container__non-sticky">
            <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>        </div>

        <div class="widget widget-cta">
            <h2 class="widget-cta__title">Powder Newsletter</h2>
            <p class="widget-cta__subtitle">Stay up to date with the<br>latest Powder news and events.</p>
            <a class="button widget-cta__button" href="/newsletter/?referrer=sidebar" title="Sign Up">Sign Up</a>
        </div>

        <div class="ad-container__sticky-wrapper" data-sticky-container>
            <div class="ad-container sticky-top">
                <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>            </div>
        </div>
    </aside>
	</div>
</main>

	<section class="trending mobile-hidden">
		<div class="trending__title">In Case You Missed It</div>
		<div class="trending__list">

			
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/upset-backcountry-skier-demands-to-speak-to-manager/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=300%2C169&#038;ssl=1" alt="upset backcountry skier" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/06/613_MohrB_011.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/upset-backcountry-skier-demands-to-speak-to-manager/">
                Upset Backcountry Skier Demands to Speak to Manager            </a>
        </h2>
        <p class="article__subtitle">A White Room representative says the man&#039;s complaint is under review</p>
        <div class="article__meta">Jun 28, 2019 | <span>Clare Menzel</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/the-best-summertime-jobs-for-ski-bums-ranked/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=300%2C169&#038;ssl=1" alt="summer jobs for skiers" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/missmushroom-1201587-unsplash.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/the-best-summertime-jobs-for-ski-bums-ranked/">
                The Best Summertime Jobs for Ski Bums, Ranked            </a>
        </h2>
        <p class="article__subtitle">These jobs both fit your seasonal lifestyle and put moolah in the bank</p>
        <div class="article__meta">Jun 21, 2019 | <span>Kade Krichko</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/chairs-are-still-spinning-at-these-resorts/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=300%2C169&#038;ssl=1" alt="Aspen mountain, memorial day weekend" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/05/Unknown-3-720x480-20573e23-8bd9-413e-bff4-4fee15bd7f2e.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/chairs-are-still-spinning-at-these-resorts/">
                After Historic Winter, Chairs Are Still Spinning at These Resorts            </a>
        </h2>
        <p class="article__subtitle">Colorado’s snowpack is quadruple the annual average</p>
        <div class="article__meta">May 31, 2019 | <span>Barclay Idsal</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/gear-locker/the-alternative-guide-to-offseason-ski-gear-storage/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=300%2C169&#038;ssl=1" alt="Off season gear storage" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/06/DRED8462.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/gear-locker/">Gear Locker</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/gear-locker/the-alternative-guide-to-offseason-ski-gear-storage/">
                The Alternative Guide to Offseason Ski Gear Storage            </a>
        </h2>
        <p class="article__subtitle">Storing ski gear deserves a little room for creative interpretation</p>
        <div class="article__meta">Jun 6, 2019 | <span>Kade Krichko</span></div>
    </div>
</article>

		</div>
	</section>

<footer class="site-footer">
	<div class="site-footer__widget-list">
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Subscribe</h3>
			<div class="site-footer__subscribe">
				<div class="site-footer__subscribe-list">
											<a href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine" target="_blank" rel="nofollow">Magazine</a>
						<a href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give a Gift" target="_blank" rel="nofollow">Give a Gift</a>
						<a href="https://pdr.pcdfusion.com/pcd/CustomerSupport/App/14840" title="Subscriber Service" target="_blank" rel="nofollow">Subscriber Service</a>
									</div>

									<div class="site-footer__cover">
											</div>
				
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                				<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					POWDER Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			
				<ul class="site-footer__menu mobile-hidden">
							<li><a href="https://www.americanmediainc.com/brands/powder" title="About" class="toss-item" target="_blank" rel="nofollow">About</a></li>
							<li><a href="/contact/" title="Contact" class="toss-item">Contact</a></li>
							<li><a href="http://www.enthusiastnetwork.com/media-kits/powder/" title="Media Kit" class="toss-item" target="_blank" rel="nofollow">Media Kit</a></li>
							<li><a href="/archive/" title="Archives" class="toss-item" target="_blank" rel="nofollow">Archives</a></li>
						</ul>
			
				<ul class="site-footer__menu">
					<li><a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li><a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li><a href="/accessibility-statement/" title="Accessibility Statement">Accessibility Statement</a></li>
					<li><a href="https://www.americanmediainc.com/cookie-policy/" title="Cookie Policy" target="_blank" rel="nofollow">Cookie Policy</a></li>
					<li><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices" target="_blank" rel="nofollow">AdChoices</a></li>
				</ul>		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Powder has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © 2019 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again.","validationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","enableValidation":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?20190625"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.powder.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.powder.com\/wp-admin\/admin-ajax.php","nonce":"8a760a3124","reaction_post_id":"191892","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUKTQW5frqct4seNTBRt5GlgscIT2Qbi0ZR8BY67TCeRcqWs-g3n6vMqhzmu3bG4aTWJL85ws.js?20190625"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?20190625"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'161450267',post:'191892',tz:'-7',srv:'www.powder.com'} ]);
	_stq.push([ 'clickTrackerInit', '161450267', '191892' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 70/90 queries in 0.047 seconds using memcached
Object Caching 3236/3500 objects using memcached
Content Delivery Network via cdn-powder.heartyhosting.com

 Served from: powder.com @ 2019-07-01 09:26:14 by W3 Total Cache backend 172.31.55.123 -->