
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/bco5DoAwDAXRCxE-FJwHJY6FTFbFAcTtKaCkG-nNAi_a4WKhYKK4ZtsN7XfkMUkeJpxSYZOp5fLcYFW5K9wh0YNU3_XTYcbOvVoKWCUTNs7chErW_3wA.css?dd5b7571917d9fef188e2235a1bf9488
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469445208"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="22685398347"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.powder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="POWDER Magazine">
	<meta name="application-name" content="POWDER Magazine">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="efdfdea9-7a43-4e98-8b73-66aa65c02784"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<title>How Romance Makes Ski Photography Better | POWDER Magazine</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":201861,"contentType":"gallery","nodeCategory":["Photo Galleries","Photos"],"nodeTags":[],"contentUpdatedDate":"2020\/06\/25","contentPublishDate":"2020\/06\/26","pageTitle":"The Secret To Great Ski Photography? Romance","sponsorshipName":"","comments":"on","teads":"off","nativo":"off","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sofia Sjöberg is an adventure photographer from Stockholm, Sweden. From a young age, Sjöberg built her life around documenting skiing, surfing, and"/>
<meta name="news_keywords" content="ski, skiing, powder, snow, winter, powder skiing, mountain" />
<meta name="original-source" content="https://www.powder.com/photo-galleries/the-secret-to-great-ski-photography-romance/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.powder.com/photo-galleries/the-secret-to-great-ski-photography-romance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Secret To Great Ski Photography? Romance" />
<meta property="og:description" content="Photographer Sofia Sjöberg&#039;s greatest muse is her partner, pro skier Jacob Wester." />
<meta property="og:url" content="https://www.powder.com/photo-galleries/the-secret-to-great-ski-photography-romance/" />
<meta property="og:site_name" content="POWDER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/powder" />
<meta property="article:section" content="Photo Galleries" />
<meta property="article:published_time" content="2020-06-26T11:00:54+00:00" />
<meta property="article:modified_time" content="2020-06-26T00:08:19+00:00" />
<meta property="og:updated_time" content="2020-06-26T00:08:19+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1200%2C675" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1200%2C675" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Photographer Sofia Sjöberg&#039;s greatest muse is her partner, pro skier Jacob Wester." />
<meta name="twitter:title" content="The Secret To Great Ski Photography? Romance" />
<meta name="twitter:site" content="@powdermagazine" />
<meta name="twitter:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1200%2C675" />
<meta name="twitter:creator" content="@powdermagazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.powder.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/powder/' : '/4216/powder/';
		var s1 = 'photo-galleries';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '201861';
		var keyword = 'gallery-post';
		var cType = 'VerticalList';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script type="text/plain" class="kxct optanon-category-C0004" data-id="txfnsyj5c" data-timing="async" data-version="3.0">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfnsyj5c.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-powder.heartyhosting.com'>
<meta name="news_keywords" content="Romance ski photography" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?dd5b7571917d9fef188e2235a1bf9488
"></script>
<link rel='https://api.w.org/' href='https://www.powder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/paVqAz-QvP' />
<link rel="alternate" type="application/json+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fphoto-galleries%2Fthe-secret-to-great-ski-photography-romance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fphoto-galleries%2Fthe-secret-to-great-ski-photography-romance%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.powder.com\/photo-galleries\/the-secret-to-great-ski-photography-romance\/"},"headline":"The Secret To Great Ski Photography? Romance","datePublished":"2020-06-26T04:00:54-07:00","dateModified":"2020-06-25T17:08:19-07:00","author":{"@type":"Person","name":"POWDER"},"publisher":{"@type":"Organization","name":"Powder Magazine","url":"https:\/\/www.powder.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.powder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/powder-logo.png?ssl=1","width":"798","height":"155"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/powder","https:\/\/twitter.com\/powdermagazine","https:\/\/www.instagram.com\/powdermagazine","https:\/\/www.youtube.com\/POWDER"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.powder.com\/wp-content\/uploads\/2020\/06\/SSjoebergSSjoeberg_B6A8009.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Photographer Sofia Sj\u00f6berg's greatest muse is her partner, pro skier Jacob Wester","alternativeHeadline":"How Romance Makes Ski Photography Better | POWDER Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.powder.com\/photo-galleries","name":"Photo Galleries"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-P2NR4N3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.slick-initialized .slick-slide { display: block; }



/* TEMP fix for category-36748;
 * Added 30.04.2019
 * Should be removed after the next release */
.category-the-ultimate-winter-experience .area-map {
	display: block!important;
    margin: 15px 0 30px;
}
.category-the-ultimate-winter-experience .area-map ul {
    display: flex;
    flex-direction: column;
    flex-wrap: wrap;
    height: 150px;
}


@media screen and (max-width: 767px) {
	.category-the-ultimate-winter-experience .area-map ul {
		margin-bottom: 20px;
	}
	.category-the-ultimate-winter-experience .area-map li {
		font-size: 13px;
		max-width: 50%;
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		padding-right: 2%;
	}
 }

@media screen and (min-width: 768px) {
	.category-the-ultimate-winter-experience .area-map {
		margin: 15px 15px 80px;
	}
	.category-the-ultimate-winter-experience .area-map p,
	.category-the-ultimate-winter-experience .area-map ul,
	.category-the-ultimate-winter-experience .sharelinks {
	    margin: 15px 100px;
	}
	.category-the-ultimate-winter-experience .area-map ul {
		height: 125px;
		margin-bottom: 80px;
	}
	.category-the-ultimate-winter-experience .article-grid {
		display: flex;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid article {
	    width: calc((100% - 30px) / 3);
	    margin-right: 10px;
	}
	.category-the-ultimate-winter-experience .article-grid .article {
	    flex-direction: column;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid .article .article__figure {
		width: 100%;
		margin-right: 0;
	}
}

@media screen and (min-width: 768px) and (max-width: 1023px) {
	.category-the-ultimate-winter-experience .area-map ul {
		height: 190px;
	}
}

/* TEMP fix for the skin
 * added 22.05
 * should be removed after the next release */
#TakeoverBackground {
	background-attachment: scroll!important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-201861 single-format-gallery solr-infinite-scroll  category-6740 post-featured-template">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2NR4N3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.powder.com/" class="site-header__logo-link" title="POWDER Magazine" rel="home">
						<span class="hidden-except-readers">POWDER logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-powder"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <a href="https://www.powder.com/" class="site-header__logo-simple" title="POWDER Magazine" rel="home">
                                <svg><use xlink:href="#logo-powder-simple"></use></svg>
                            </a>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-site-navigation" class="main-nav"><li id="menu-item-175701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175701 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/latitudes/">Travel</a><li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158272 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a><li id="menu-item-122548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122548 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/videos/">Videos</a><li id="menu-item-163736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163736 main-nav__item"><a class="main-nav__item-link" title="https://www.powder.com/photos/the-photo-annual-2018/" href="https://www.powder.com/magazine/">The Magazine</a><li id="menu-item-171844" class="extended menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171844 main-nav__item"><a class="main-nav__item-link" href="#">Extended</a>
<ul class="sub-menu">
	<li id="menu-item-179634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179634 main-nav__item"><a class="main-nav__item-link" href="#">More, Please</a>
	<ul class="sub-menu">
		<li id="menu-item-179635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179635 main-nav__item"><a class="main-nav__item-link" href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS">Magazine</a>		<li id="menu-item-191943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191943 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a>		<li id="menu-item-192020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192020 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>		<li id="menu-item-192021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192021 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a>		<li id="menu-item-179633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179633 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/newsletter/">Newsletter</a>	</ul>
	<li id="menu-item-171849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171849 main-nav__item"><a class="main-nav__item-link" href="#">All Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-171850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171850 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/stories/news/">News</a>		<li id="menu-item-171851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171851 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a>		<li id="menu-item-171852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171852 main-nav__item"><a class="main-nav__item-link" href="/latitudes/">Travel</a>		<li id="menu-item-171853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171853 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/interviews/">Interviews</a>		<li id="menu-item-171854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171854 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/features/">Features</a>	</ul>
	<li id="menu-item-171855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171855 main-nav__item"><a class="main-nav__item-link" href="#">Edit Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-171859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171859 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/author/sierradavis/?rel=author">Sierra Shafer</a>		<li id="menu-item-179629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179629 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-179630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179630 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/author/jake-stern/">Jake Stern</a>	</ul>
	<li id="menu-item-171860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171860 main-nav__item"><a class="main-nav__item-link" href="#">Powder Productions</a>
	<ul class="sub-menu">
		<li id="menu-item-171862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171862 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-191292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191292 main-nav__item"><a class="main-nav__item-link" href="mailto:pspinner@powder.com">Phil Spinner</a>	</ul>
</ul>
</ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow POWDER Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="" rel="me" title="POWDER Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="POWDER Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
															<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                                <span class="site-header__search-icon">
                                    <span class="hidden-except-readers">Open search bar button</span>
                                    <svg class="icon-search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                    <span class="site-header__search-icon__close"><span class="hidden-except-readers">Close search bar button</span></span>
							    </span>
                                <div class="site-header__search-bar">
                                    <form method="get" role="search"
                                          action="https://www.powder.com/search"
                                          title="Type and press Enter to search">
                                        <label for="m" class="hidden-except-readers">Search bar input</label>
                                        <input type="text" id="m" size="34" value="" name="search" class="search-term"
                                               placeholder="Search POWDER Magazine...">
                                        <button type="submit">
                                            <span class="hidden-except-readers">Search button</span>
                                            <svg class="icon icon-search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                    </form>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			
    <section class="parallax-hero">
        <figure class="parallax-hero__figure">
            <div class="parallax-hero__image-container">
                <img width="1920" height="1080" class="hero-image__source" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1920%2C1080&amp;ssl=1" alt="Romance" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A8009.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 600px, (max-width: 1600px) 1600px, 1920px">            </div>

	        <div class="photo-credit">Photo Credit: Sofia Sjoberg</div>
            <p class="wp-caption-text">Jacob Wester. Chamonix, France. This is from when Jacob was shooting for the Jeremy Pancras movie “Keep It Real.” Jacob’s part in the movie is a story about our relationship. I didn’t actually know Jeremy was planning this, so when I saw it at the premiere at High Five Festival in Annecy, I was very touched.</p>        </figure>
    </section>

<section class="l-page-wrapper post-header__featured">
	<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>    <header class="post-header">
        <h1 class="post-title">
			The Secret To Great Ski Photography? Romance        </h1>
		<h2 class="post-subtitle">Photographer Sofia Sjöberg&#039;s greatest muse is her partner, pro skier Jacob Wester</h2>        <div class="post-byline">
			
<span class="post-byline__date">June 26, 2020</span>
				<span class="post-byline__author">
        By <span rel="author">Sofia Sjoberg</span>    </span>
    <span class="post-byline__author-socials">
            </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-201861" class="share-facebook sd-button share-icon no-text" href="https://www.powder.com/photo-galleries/the-secret-to-great-ski-photography-romance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-201861" class="share-twitter sd-button share-icon no-text" href="https://www.powder.com/photo-galleries/the-secret-to-great-ski-photography-romance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

</section>

			<div id="page-box">

<main class="l-page-wrapper">
	
    
	<div class="l-main featured">
		
<article class="l-main__main-col post-content">

		<!-- Article body -->
	<div class="l-main" data-sticky-container>
		<div class="l-main__main-col post-body">
			
<p>Sofia Sjöberg is an adventure photographer from Stockholm, Sweden. From a young age, Sjöberg built her life around documenting skiing, surfing, and camping.</p>
<p>“I’ve always been very passionate about photography. For as long as I can remember I’ve always had a camera in my hand. When I was 18 I met professional freeskier Jacob Wester. We fell in love. The first couple of years Jacob and I spent together were spent mostly apart—traveling to far-flung places of the world. Sometimes I would travel to go see him, often at spectacular events like the Jon Olsson Invitational and the X Games.</p>
<p>“My first years out of high-school I spent, like so many others, trying to find out what I wanted to do with my life. My mindset was education-focused. I wanted a more traditional way of living, so I decided to get an MS degree in media technology. I loved university but I missed being outdoors and shooting photos. I realized pretty quickly that all I wanted to do was travel and take photos, so I decided to do everything in my power to create the life I truly wanted for myself.</p>
<p>“Having Jacob as my teacher in the mountains is invaluable. I have been very fortunate to work with amazing athletes and other photographers who have taught me so much, both about life and about the artform. I love capturing the essence of the life we choose to live, the raw beauty of harsh weather, and the dedication of all the amazing people in the industry. But most of all I love working with Jacob. I’ve put together some of my favorite photos we have created together.”</p>
<p> </p>
<div class="link-related link-related__with-thumb">
	<a href="http://powder.com/photo-galleries" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="http://powder.com/photo-galleries" class="link-related__link">
					<span class="link-related__image">
				<img src="https://redirect.viglink.com/?resize=300,169" alt="See More of the Most Essential Photos in Skiing." width="300"></span>
		
		<span class="link-related__content"><span class="link-related__title">
				See More of the Most Essential Photos in Skiing.
		</span>
				</span>	</a>
</div>
		</div>
			</div>

	
		<div class="list-gallery_wrapper ">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='201863' id='201863' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-201863 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1200&amp;ssl=1" alt="" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?resize=2000%2C1333&#038;ssl=1" class="fancy"><img width="1200" height="0" class="loaded" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1200&amp;ssl=1" alt="" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2363.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix France. This photo is from Chamonix 2016. I wrote my thesis in Chamonix while trying to be out in the mountains as much as possible with Jacob. The photo was actually in my first ever published article in the Swedish skiing magazine Åka Skidor.</div></div></div><div data-item-number='2' data-item-id='201864' id='201864' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-201864 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0061" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?resize=1600%2C2000&#038;ssl=1" class="fancy"><img width="1200" height="0" class="loaded" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0061" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0061.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix, France. Jacob is a very well rounded skier. Over the last couple of years, he has started to explore the mountains beyond the park and now spends most of our winters in Chamonix. The big mountains there made an immense impact on him.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "gallery-inline-list"  , name: "leader-inline", device: "desktop", size: [[970,250],[970,125],[970,100],[970,90],[950,100],[728,90],[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='201865' id='201865' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-201865 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1200&amp;ssl=1" alt="" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?resize=2000%2C1333&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1200&amp;ssl=1" alt="" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_DSC5514.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix, France. Jacob still follows the freestyle scene very closely, watching competitions and taking every opportunity he gets to build and do tricks off backcountry jumps. This session we built a huge stepover jump in Chamonix. Jacob started off with going as big as possible and ended up doing double corks and even a triple cork. But for photos, a classic cork 360 always makes for a great image.</div></div></div><div data-item-number='4' data-item-id='201866' id='201866' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-201866 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0054" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?resize=1600%2C2000&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0054" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0054.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix, France. Over the last few years, I’ve started to shoot skiing with a drone more often. It’s an amazing tool, especially in extreme terrain where I’m not comfortable following Jacob all the way to the top.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb2"><div id="mb2" class="dfp-slot dfp-container mb2"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline2"><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "gallery-inline-list"  , name: "leader-inline", device: "desktop", size: [[970,250],[970,125],[970,100],[970,90],[950,100],[728,90],[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='5' data-item-id='201867' id='201867' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-201867 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0045" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?resize=1599%2C1999&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0045" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0045.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix, France. I also think the drone really can add a different perspective to a photo and really helps to tell a story.</div></div></div><div data-item-number='6' data-item-id='201868' id='201868' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-201868 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0032" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?resize=2000%2C1499&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoebergDJI_0032" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_0032.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Lyngen, Norway. We have recently started to explore the skiing of Sweden and Norway. Northern Norway is just as amazing as all the photos you see; steep mountains fall straight into the ocean. In late May there is 24-hour daylight and traveling in a camper van up there is one of my favorite ways to experience those mountains.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb3"><div id="mb3" class="dfp-slot dfp-container mb3"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline3"><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "gallery-inline-list"  , name: "leader-inline", device: "desktop", size: [[970,250],[970,125],[970,100],[970,90],[950,100],[728,90],[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='201869' id='201869' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-201869 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1200&amp;ssl=1" alt="" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?resize=1333%2C1666&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1200&amp;ssl=1" alt="" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoebergDJI_Panorama1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Åre, Sweden. Sweden’s mountains are not as steep and majestic as Norway's, but they are just as beautiful. Jake and I normally spend December in Åre. There are only a few hours of sunlight, which means you get pretty epic sunrise and sunsets, but only a few hours to ski.</div></div></div><div data-item-number='8' data-item-id='201870' id='201870' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-201870 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1200&amp;ssl=1" alt="" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?resize=2000%2C1333&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1200&amp;ssl=1" alt="" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A9991.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester, Åre Sweden. The winter weather changes quickly in Åre. On this particular December morning, we sat behind a rock for an hour or so waiting out the clouds. The visibility was pretty much nonexistent but we knew from the weather forecast that the sun was coming.  Eventually, the sun broke through and this magic light appeared, above us we could hear our friends who had waited out the clouds at the summit hut, cheering and making turns in the fresh snow.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb4"><div id="mb4" class="dfp-slot dfp-container mb4"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline4"><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "gallery-inline-list"  , name: "leader-inline", device: "desktop", size: [[970,250],[970,125],[970,100],[970,90],[950,100],[728,90],[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='9' data-item-id='201871' id='201871' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-201871 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoeberg_B6A6495" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?resize=1333%2C1666&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoeberg_B6A6495" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A6495.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix, France. Another jump in Chamonix. I'm not sure how many we have built over the last years; there were too many to count.</div></div></div><div data-item-number='10' data-item-id='201872' id='201872' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-201872 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoeberg_B6A2494" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-powder"></use></svg>
											</span><a href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?resize=2000%2C1333&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1200&amp;ssl=1" alt="SSjoebergSSjoeberg_B6A2494" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/06/SSjoebergSSjoeberg_B6A2494.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Sofia Sjoberg</p></figure><div class="caption-slide"><div class="gallery-item__caption">Jacob Wester. Chamonix, France. We built this jump in March this year when we were filming for Jacob’s and Marcus Rönne’s new upcoming movie “Base Reality.” Marcus is the mastermind behind the movie. He's rooted in commercial work but has always had a dream of creating a ski movie. I’m very excited to see his vision. I’m sure you've never have seen anything like it.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb5"><div id="mb5" class="dfp-slot dfp-container mb5"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline5"><div id="leader-inline5" class="dfp-slot dfp-container leader-inline5"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline5'] = {id: "leader-inline5", mapping: "gallery-inline-list"  , name: "leader-inline", device: "desktop", size: [[970,250],[970,125],[970,100],[970,90],[950,100],[728,90],[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb5'] = {id: "mb5", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div>		</div>
	</div>

	
	<footer class="post-footer">
		
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.powder.com/photo-galleries/montanas-big-mountain-skiing/" rel="prev">Prev</a></div></section>
	</footer>
	
<section class="newsletter">
    <div class="newsletter-title">
        Powder Newsletter    </div>
    <p class="newsletter-subtitle">
	    Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.    </p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    </form>

	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
</section>




	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_z7551jqc"
     data-post-id="201861"
     data-post-url="https://www.powder.com/?p=201861"
     data-article-tags="Photo Galleries, Photos"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
	</div>

	
</article>

	</div>

	</main>

	<section class="trending">
		<div class="trending__title">In Case You Missed It</div>
		
			<div class="trending-slider">
				<div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Crystal" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/01/3_6_09_Crystal_0024.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/latest-news/">Latest News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/latest-news/crystal-closes-its-doors-to-walk-up-lift-tickets/">
                Crystal Closes its Doors to Walk-up Lift Tickets            </a>
        </h2>
        <p class="article__subtitle">In a shocking move, the mountain shifts its focus towards season pass-holders</p>
        <div class="article__meta">Jan 14, 2020 | <span>Jake Stern</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Bump bros" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/01/Mogul-Bros-FINAL3.00_00_33_13.Still005.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/dedicated-bumps-skiers-beaver/">
                The Most Dedicated Bump Skiers in Utah are in Their 50s            </a>
        </h2>
        <p class="article__subtitle">Sure, they ski powder, but bumps are their first love.</p>
        <div class="article__meta">Jan 10, 2020 | <span>Jake Stern</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Spencer Harkins" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2019/12/INTERVIEW_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/interview/">Interview</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/interview/spencer-harkins-got-sober-kept-raging/">
                How One of Skiing’s Wildest Characters Got Sober and Kept Raging            </a>
        </h2>
        <p class="article__subtitle">And brought a live crab to his first job interview</p>
        <div class="article__meta">Jan 21, 2020 | <span>Sam Cox</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Shuttle to Jackson" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2019/12/MORPH_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/">Stories</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/this-shuttle-ride-to-jackson-hole-was-wilder-than-the-skiing/">
                This Shuttle Ride to Jackson Hole Was Wilder Than the Skiing            </a>
        </h2>
        <p class="article__subtitle">It sure ain&#039;t the destination that matters</p>
        <div class="article__meta">Jan 27, 2020 | <span>Scott Yorko</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/features/why-the-amish-are-montanas-most-devoted-backcountry-skiers/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="48.2, November, Amish, feature" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/10/AMISH_34.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/features/">Features</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/features/why-the-amish-are-montanas-most-devoted-backcountry-skiers/">
                Why the Amish are Montana's Most Devoted Backcountry Skiers            </a>
        </h2>
        <p class="article__subtitle">The community in the Mission Range is bonded by faith</p>
        <div class="article__meta">Jan 3, 2020 | <span>Clare Menzel</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/gear-guide/the-11-best-skis-of-the-year-2020/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="SkiOfTheYearGroup6" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2019/09/SkiOfTheYearGroup6.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/gear-guide/">Gear Guide</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/gear-guide/the-11-best-skis-of-the-year-2020/">
                The 11 Best Skis of the Year            </a>
        </h2>
        <p class="article__subtitle">Of the 49 skis in this guide, these 11 scored the highest marks across the board.</p>
        <div class="article__meta">Sep 30, 2019 | <span>POWDER</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/photo-galleries/januburied-delivers-record-breaking-snowfall-in-jackson-hole/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Record-breaking snowfall Jackson" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/02/SKWY_01062020_096.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/photo-galleries/">Photo Galleries</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/photo-galleries/januburied-delivers-record-breaking-snowfall-in-jackson-hole/">
                JanuBURIED Delivers Record-Breaking Snowfall in Jackson Hole            </a>
        </h2>
        <p class="article__subtitle">Images of the storm from POWDER senior photographer Greg Von Doersten</p>
        <div class="article__meta">Feb 3, 2020 | <span>David Reddick</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/classics/influential-skiers/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="35opener5" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2017/08/35opener5.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/classics/">Classics</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/classics/influential-skiers/">
                48 Skiers Who Shaped Our Sport            </a>
        </h2>
        <p class="article__subtitle">Wherever we, as skiers, find ourselves today, we’re here because these people led ...</p>
        <div class="article__meta">Aug 31, 2017 | <span>POWDER</span></div>
    </div>
</article>
</div>			</div>

			</section>

<footer class="site-footer">
	<div class="site-footer__widget-list">
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Subscribe</h3>
			<div class="site-footer__subscribe">
				<div class="site-footer__subscribe-list">
											<a href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine" target="_blank" rel="nofollow">Magazine</a>
						<a href="https://pdr.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give a Gift" target="_blank" rel="nofollow">Give a Gift</a>
						<a href="https://pdr.pcdfusion.com/pcd/CustomerSupport/App/14840" title="Subscriber Service" target="_blank" rel="nofollow">Subscriber Service</a>
									</div>

									<div class="site-footer__cover">
											</div>
				
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                				<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					POWDER Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-192734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192734"><a href="https://www.americanmediainc.com/brands/powder">About</a></li>
<li id="menu-item-192735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192735"><a href="https://www.powder.com/contact/">Contact</a></li>
<li id="menu-item-192736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192736"><a href="https://www.americanmediainc.com/brands/powder">Media Kit</a></li>
<li id="menu-item-192737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192737"><a href="https://www.powder.com/archive/">Archives</a></li>
<li id="menu-item-192738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192738"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-192739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192739"><a href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-192740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192740"><a href="https://www.americanmediainc.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-192741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192741"><a href="https://www.powder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-192742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192742"><a href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-192743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192743"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
					</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Powder has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © 2020 American Media, LLC. All rights reserved.</span>
		</div>
	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
	<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?dd5b7571917d9fef188e2235a1bf9488
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?dd5b7571917d9fef188e2235a1bf9488
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.powder.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.powder.com\/wp-admin\/admin-ajax.php","nonce":"5c506f33a5","reaction_post_id":"201861","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/BcHBEcAgCATAhtTzYUM48CATlJFE23e3YquDLPs8LAsUIV-g__oynoCRjtRwPIt14WI6Lg.js?dd5b7571917d9fef188e2235a1bf9488
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?dd5b7571917d9fef188e2235a1bf9488
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'161450267',post:'201861',tz:'-7',srv:'www.powder.com'} ]);
	_stq.push([ 'clickTrackerInit', '161450267', '201861' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 115/190 queries in 0.078 seconds using memcached
Object Caching 6362/6844 objects using memcached
Content Delivery Network via cdn-powder.heartyhosting.com

 Served from: powder.com @ 2020-06-26 04:20:51 by W3 Total Cache backend 172.31.32.185 -->