
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/bco5DoAwDAXRCxE-FJwHJY6FTFbFAcTtKaCkG-nNAi_a4WKhYKK4ZtsN7XfkMUkeJpxSYZOp5fLcYFW5K9wh0YNU3_XTYcbOvVoKWCUTNs7chErW_3wA.css?da3688210f7baa64f51e7d5332a259ef
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469445208"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="22685398347"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.powder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/powder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="POWDER Magazine">
	<meta name="application-name" content="POWDER Magazine">
	<meta name="theme-color" content="#ffffff">

			<script type="text/javascript">
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			permutive.addon( "web", {"page":{"url":"\/gear-locker\/dont-forget-these-5-essentials-on-your-late-fall-desert-trip\/","category":"post","title":"Don\u2019t Forget These 5 Essentials on your Late-Fall Desert Trip","type":"article","id":205208,"article":{"title":"Don\u2019t Forget These 5 Essentials on your Late-Fall Desert Trip","category":["Gear Locker"],"tags":["car camping","desert trip","gear locker","powder magazine"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2020-11-18T11:05:44-08:00"}}} );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="efdfdea9-7a43-4e98-8b73-66aa65c02784"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":205208,"contentType":"article","nodeCategory":["Gear Locker"],"nodeTags":["car camping","desert trip","gear locker","powder magazine"],"contentUpdatedDate":"2020\/11\/18","contentPublishDate":"2020\/11\/18","pageTitle":"Don\u2019t Forget These 5 Essentials on your Late-Fall Desert Trip","sponsorshipName":"","comments":"on","teads":"on","nativo":"on","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Don’t Forget These 5 Essentials on your Late-Fall Desert Trip | POWDER Magazine</title>
	<meta name="description" content="When mud season rolls around in the Rockies, it means one thing: time to escape to the desert. A fall desert trip is my favorite way to distract myself" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.powder.com/gear-locker/dont-forget-these-5-essentials-on-your-late-fall-desert-trip/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Don’t Forget These 5 Essentials on your Late-Fall Desert Trip" />
	<meta property="og:description" content="A little extra prep will make your desert trip all the more enjoyable" />
	<meta property="og:url" content="https://www.powder.com/gear-locker/dont-forget-these-5-essentials-on-your-late-fall-desert-trip/" />
	<meta property="og:site_name" content="POWDER Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/powder" />
	<meta property="article:published_time" content="2020-11-18T19:05:44+00:00" />
	<meta property="article:modified_time" content="2020-11-18T19:16:35+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1200%2C675" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Don’t Forget These 5 Essentials on your Late-Fall Desert Trip" />
	<meta name="twitter:description" content="A little extra prep will make your desert trip all the more enjoyable" />
	<meta name="twitter:image" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1200%2C675" />
	<meta name="twitter:creator" content="@powdermagazine" />
	<meta name="twitter:site" content="@powdermagazine" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="car camping, desert trip, gear locker, powder magazine, ski, skiing, powder, snow, winter, powder skiing, mountain" />
<meta name="original-source" content="https://www.powder.com/gear-locker/dont-forget-these-5-essentials-on-your-late-fall-desert-trip/" />
<link rel='dns-prefetch' href='//www.powder.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/powder/' : '/4216/powder/';
		var s1 = 'gear-locker';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '205208';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' && typeof dataLayer[0].sponsored !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'off';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
	
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-powder.heartyhosting.com'>
<meta name="news_keywords" content="Desert trip" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLaoEAA.js?da3688210f7baa64f51e7d5332a259ef
"></script>
<link rel="https://api.w.org/" href="https://www.powder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.powder.com/wp-json/wp/v2/posts/205208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/paVqAz-RnO' />
<link rel="alternate" type="application/json+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fgear-locker%2Fdont-forget-these-5-essentials-on-your-late-fall-desert-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powder.com%2Fgear-locker%2Fdont-forget-these-5-essentials-on-your-late-fall-desert-trip%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.powder.com\/gear-locker\/dont-forget-these-5-essentials-on-your-late-fall-desert-trip\/"},"headline":"Don\u2019t Forget These 5 Essentials on your Late-Fall Desert Trip","datePublished":"2020-11-18T11:05:44-08:00","dateModified":"2020-11-18T11:16:35-08:00","author":{"@type":"Person","name":"Lily Krass"},"publisher":{"@type":"Organization","name":"Powder Magazine","url":"https:\/\/www.powder.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.powder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/powder-logo.png?ssl=1","width":"798","height":"155"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/powder","https:\/\/twitter.com\/powdermagazine","https:\/\/www.instagram.com\/powdermagazine","https:\/\/www.youtube.com\/POWDER"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.powder.com\/wp-content\/uploads\/2020\/11\/mckaylacrump-2.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"A little extra prep will make your desert trip all the more enjoyable","alternativeHeadline":"Don\u2019t Forget These 5 Essentials on your Late-Fall Desert Trip | POWDER Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.powder.com\/gear-locker","name":"Gear Locker"}}]}</script>
		<meta property="og:updated_time" content="2020-11-18T19:16:35+00:00" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=600600&#038;ssl=1" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<link rel="icon" href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?resize=270%2C270&#038;ssl=1" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-P2NR4N3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.slick-initialized .slick-slide { display: block; }



/* TEMP fix for category-36748;
 * Added 30.04.2019
 * Should be removed after the next release */
.category-the-ultimate-winter-experience .area-map {
	display: block!important;
    margin: 15px 0 30px;
}
.category-the-ultimate-winter-experience .area-map ul {
    display: flex;
    flex-direction: column;
    flex-wrap: wrap;
    height: 150px;
}


@media screen and (max-width: 767px) {
	.category-the-ultimate-winter-experience .area-map ul {
		margin-bottom: 20px;
	}
	.category-the-ultimate-winter-experience .area-map li {
		font-size: 13px;
		max-width: 50%;
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		padding-right: 2%;
	}
 }

@media screen and (min-width: 768px) {
	.category-the-ultimate-winter-experience .area-map {
		margin: 15px 15px 80px;
	}
	.category-the-ultimate-winter-experience .area-map p,
	.category-the-ultimate-winter-experience .area-map ul,
	.category-the-ultimate-winter-experience .sharelinks {
	    margin: 15px 100px;
	}
	.category-the-ultimate-winter-experience .area-map ul {
		height: 125px;
		margin-bottom: 80px;
	}
	.category-the-ultimate-winter-experience .article-grid {
		display: flex;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid article {
	    width: calc((100% - 30px) / 3);
	    margin-right: 10px;
	}
	.category-the-ultimate-winter-experience .article-grid .article {
	    flex-direction: column;
	    flex-wrap: wrap;
	}
	.category-the-ultimate-winter-experience .article-grid .article .article__figure {
		width: 100%;
		margin-right: 0;
	}
}

@media screen and (min-width: 768px) and (max-width: 1023px) {
	.category-the-ultimate-winter-experience .area-map ul {
		height: 190px;
	}
}

/* TEMP fix for the skin
 * added 22.05
 * should be removed after the next release */
#TakeoverBackground {
	background-attachment: scroll!important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-205208 single-format-standard solr-infinite-scroll  category-6765">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2NR4N3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.powder.com/" class="site-header__logo-link" title="POWDER Magazine" rel="home">
						<span class="hidden-except-readers">POWDER logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-powder"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <a href="https://www.powder.com/" class="site-header__logo-simple" title="POWDER Magazine" rel="home">
                                <svg><use xlink:href="#logo-powder-simple"></use></svg>
                            </a>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-site-navigation" class="main-nav"><li id="menu-item-175701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175701 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/latitudes/">Travel</a><li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158272 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a><li id="menu-item-122548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122548 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/videos/">Videos</a><li id="menu-item-204827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204827 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/photos/">Photos</a><li id="menu-item-163736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163736 main-nav__item"><a class="main-nav__item-link" title="https://www.powder.com/photos/the-photo-annual-2018/" href="https://shop.getspecialissues.com/adventure-sports-network">The Magazine</a><li id="menu-item-171844" class="extended menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171844 main-nav__item"><a class="main-nav__item-link" href="#">Extended</a>
<ul class="sub-menu">
	<li id="menu-item-179634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179634 main-nav__item"><a class="main-nav__item-link" href="#">More, Please</a>
	<ul class="sub-menu">
		<li id="menu-item-179635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179635 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/adventure-sports-network">Magazine</a>		<li id="menu-item-191943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191943 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/action-sports">Shop Special Issues</a>		<li id="menu-item-192020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192020 main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy">Privacy Policy</a>		<li id="menu-item-192021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192021 main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a>		<li id="menu-item-204008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204008 main-nav__item"><a class="main-nav__item-link" href="/accessibility-statement/">Accessibility Statement</a>		<li id="menu-item-179633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179633 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/newsletter/">Newsletter</a>	</ul>
	<li id="menu-item-171849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171849 main-nav__item"><a class="main-nav__item-link" href="#">All Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-171850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171850 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/stories/news/">News</a>		<li id="menu-item-171851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171851 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/gear-locker/">Gear Locker</a>		<li id="menu-item-171852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171852 main-nav__item"><a class="main-nav__item-link" href="/latitudes/">Travel</a>		<li id="menu-item-171853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171853 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/interviews/">Interviews</a>		<li id="menu-item-171854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171854 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/stories/features/">Features</a>	</ul>
	<li id="menu-item-171855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171855 main-nav__item"><a class="main-nav__item-link" href="#">Edit Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-171859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171859 main-nav__item"><a class="main-nav__item-link" href="http://www.powder.com/author/sierradavis/?rel=author">Sierra Shafer</a>		<li id="menu-item-179629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179629 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-179630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179630 main-nav__item"><a class="main-nav__item-link" href="https://www.powder.com/author/jake-stern/">Jake Stern</a>	</ul>
	<li id="menu-item-171860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171860 main-nav__item"><a class="main-nav__item-link" href="#">Powder Productions</a>
	<ul class="sub-menu">
		<li id="menu-item-171862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171862 main-nav__item"><a class="main-nav__item-link" href="mailto:dreddick@powder.com">Dave Reddick</a>		<li id="menu-item-191292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191292 main-nav__item"><a class="main-nav__item-link" href="mailto:pspinner@powder.com">Phil Spinner</a>	</ul>
</ul>
</ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow POWDER Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="" rel="me" title="POWDER Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="POWDER Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
														    <a href="/accessibility-statement/" class="icon-accessibility__link mobile-hidden" target="_blank">
							         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                </a>
								<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                                <span class="site-header__search-icon">
                                    <span class="hidden-except-readers">Open search bar button</span>
                                    <svg class="icon-search">
                                        <use xlink:href="#icon-search"></use>
                                    </svg>
                                    <span class="site-header__search-icon__close"><span class="hidden-except-readers">Close search bar button</span></span>
							    </span>
                                <div class="site-header__search-bar">
                                    <form method="get" role="search"
                                          action="https://www.powder.com/search"
                                          title="Type and press Enter to search">
                                        <label for="m" class="hidden-except-readers">Search bar input</label>
                                        <input type="text" id="m" size="34" value="" name="search" class="search-term"
                                               placeholder="Search POWDER Magazine...">
                                        <button type="submit">
                                            <span class="hidden-except-readers">Search button</span>
                                            <svg class="icon icon-search">
                                                <use xlink:href="#icon-search"></use>
                                            </svg>
                                        </button>
                                    </form>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
    
<section class="post-hero ">
			<figure class="post-hero__figure">

							<a href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1920%2C1080&#038;ssl=1" class="fancy">
			<img width="970" height="546" class="hero-image__source" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=970%2C546&ssl=1" alt="car camping gear" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=150%2C84&ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=300%2C169&ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=400%2C225&ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=485%2C273&ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=600%2C338&ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=625%2C351&ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=800%2C450&ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=970%2C546&ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1200%2C675&ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1250%2C702&ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1400%2C788&ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1600%2C900&ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/mckaylacrump-2.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 625px, 970px">				</a>
			
			<p class="photo-credit">Photo Credit: McKayla Crump</p>		</figure>
		</section>

<div class="dfp-wrapper  mobile-hidden" data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>			<script>
				if ( !inMobileViewPort ) {
					llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard2', targeting: {pos: "leader2"}};
				}
			</script>

			
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

    <header class="post-header">

        <h1 class="post-title">
			Don’t Forget These 5 Essentials on your Late-Fall Desert Trip        </h1>
		<h2 class="post-subtitle">A little extra prep will make your desert trip all the more enjoyable</h2>        <div class="post-byline">
			
<span class="post-byline__date">November 18, 2020</span>
				<span class="post-byline__author">
        By <a href="https://www.powder.com/author/lilykrass/" rel="author">Lily Krass</a>    </span>
    <span class="post-byline__author-socials">
        <a class="social-share__item" href="https://www.powder.com/author/lilykrass/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>    </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-205208" class="share-facebook sd-button share-icon no-text" href="https://www.powder.com/gear-locker/dont-forget-these-5-essentials-on-your-late-fall-desert-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-205208" class="share-twitter sd-button share-icon no-text" href="https://www.powder.com/gear-locker/dont-forget-these-5-essentials-on-your-late-fall-desert-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

	<div class="post-body">
				
<p>When mud season rolls around in the Rockies, it means one thing: time to escape to the desert. A fall desert trip is my favorite way to distract myself from the anticipation of winter, one last push of summer fun before the snow arrives for good. When the trails are muddy at home, but not quite snowy enough to ski, the desert is the place to be. While a fall trip to Moab always delivers that much-needed boost of Vitamin D before the clouds roll in, camping in the desert has its own set of challenges. Here are a few items to consider adding to your car camping set up (if you haven’t already) to make your stay considerably more comfortable.</p>
<p><figure class="wp-caption alignnone" style="width: 640px"><div class="wp-caption-wrap">
<a class="fancy" href="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=1600"><img loading="lazy" class="alignnone size-medium wp-image-205215" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=640&amp;ssl=1" alt="Reliance Products Jumbo-Tainer 7-Gallon Jerry Can" width="640" height="640" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=900&amp;amp;ssl=1 900w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=1800&amp;amp;ssl=1 1800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/10/Jerry-Can.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><div class="photo-credit">Photo Credit: Reliance Products</div>
</div></figure></p>
        <aside class="buy-now-widget"><h3>Reliance Products</h3>
<h2>Jumbo-Tainer 7-Gallon Jerry Can</h2>
<a href="https://www.amazon.com/Reliance-Products-Jumbo-Tainer-Gallon-Container/dp/B000GKDFH4/ref=sr_1_1?" class="buy-now-btn" title="Buy Now For $19" target="_blank" rel="nofollow">Buy Now For $19</a>        </aside><p>Having a generous reservoir of your own water is crucial for a desert trip, especially on hot days where you just can’t seem to get enough fluids down. While it may be possible to re-fill in town, the dry desert landscape doesn’t exactly have tons of moisture to share. Sure you may get lucky and camp by a river, but I’ve found it to be incredibly convenient to be self-sufficient on the water front.</p>
<p>It doesn’t need to be anything fancy, I bought this jerry can for $25 and it’s stood up to all sorts of camping missions this summer, just something that holds plenty of water and ideally has a tap for refilling water bottles and cooking at camp. This one is 7 gallons and the full tank made it through almost a week of mountain biking, cooking, cleaning, and washing our hands without having to skimp.</p>
<p><figure class="wp-caption alignnone" style="width: 640px"><div class="wp-caption-wrap">
<a class="fancy" href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=1600"><img loading="lazy" class="alignnone size-medium wp-image-205218" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=640&amp;ssl=1" alt="YETI Hopper Flip 18 Soft Cooler" width="640" height="640" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=100&amp;amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=150&amp;amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=200&amp;amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=300&amp;amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=400&amp;amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=600&amp;amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=800&amp;amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=900&amp;amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=1000&amp;amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=1200&amp;amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=1600&amp;amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=1800&amp;amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=2000&amp;amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.26-AM.png?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><div class="photo-credit">Photo Credit: YETI</div>
</div></figure></p>
<p><figure class="wp-caption alignnone" style="width: 640px"><div class="wp-caption-wrap">
<a class="fancy" href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=1600"><img loading="lazy" class="alignnone size-medium wp-image-205220" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=640&amp;ssl=1" alt="YETI ICE" width="640" height="640" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=100&amp;amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=150&amp;amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=200&amp;amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=300&amp;amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=400&amp;amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=600&amp;amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=800&amp;amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=900&amp;amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=1000&amp;amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=1200&amp;amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=1600&amp;amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=1800&amp;amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=2000&amp;amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-11.54.03-AM.png?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><div class="photo-credit">Photo Credit: YETI</div>
</div></figure></p>
        <aside class="buy-now-widget"><h3>Yeti</h3>
<h2>Hopper Flip 18 Soft Cooler</h2>
<a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=b5770911-39dc-46ac-ba0f-b49dbb30c5c7&amp;website_id=18aa2eac-58ea-4ea6-b38d-c72627d5ab9c&amp;url=https%3A%2F%2Fwww.backcountry.com%2Fyeti-hopper-flip-18-cooler-4.7gal%3F" class="buy-now-btn" title="Buy Now For $299" target="_blank" rel="nofollow">Buy Now For $299</a>        </aside><aside class="buy-now-widget"><h3>Yeti</h3>
<h2>Ice Packs</h2>
<a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=b5770911-39dc-46ac-ba0f-b49dbb30c5c7&amp;website_id=18aa2eac-58ea-4ea6-b38d-c72627d5ab9c&amp;url=https%3A%2F%2Fwww.backcountry.com%2Fyeti-ice-2lb%3F" class="buy-now-btn" title="Buy Now For $20" target="_blank" rel="nofollow">Buy Now For $20</a>        </aside><p>Even in October, the midday sun is hot in the desert. Along the same lines of self-sufficiency, packing your cooler with powerful ice packs eliminates the need to stop in town for extra bags of ice. I tested the YETI Ice Packs against my cheapo Kroger-brand ice packs and was floored at how much colder the YETI packs kept my cooler. YETI coolers get all the hype, but honestly, tossing in a few of their ice packs is an easy way to get most of the benefit of their legendary cold-holding power, without the $400 Tundra.</p>
<p>I used two 4-pound packs in my large hard-sided cooler, and they were still cold five days into our trip. One or two 2lb. packs is ideal for a soft cooler like the Hopper Flip 18, which is my go-to for midday snacks and refreshments. The Hopper Flip 18 is the ideal size for post-ride or post-hike beverages, and with a 2lb. ice pack inside, the beers stay cold even when the car heats up to triple digits mid-day.</p>
<p><figure class="wp-caption alignnone" style="width: 640px"><div class="wp-caption-wrap">
<a class="fancy" href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=1600"><img loading="lazy" class="alignnone size-medium wp-image-205216 lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Goal Zero Light-a-Life Mini 4-Pack " width="640" height="640" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=640&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=100&amp;amp;ssl=1 100w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=150&amp;amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=200&amp;amp;ssl=1 200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=300&amp;amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=400&amp;amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=600&amp;amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=800&amp;amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=900&amp;amp;ssl=1 900w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=1000&amp;amp;ssl=1 1000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=1200&amp;amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=1600&amp;amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=1800&amp;amp;ssl=1 1800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=2000&amp;amp;ssl=1 2000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=2400&amp;amp;ssl=1 2400w"><noscript><img src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Goal-Zero.jpg?w=640&amp;ssl=1" alt="Goal Zero Light-a-Life Mini 4-Pack "></noscript></a><div class="photo-credit">Photo Credit: Goal Zero</div>
</div></figure></p>
        <aside class="buy-now-widget"><h3>Goal Zero</h3>
<h2>Light-a-Life Mini 4-Pack</h2>
<a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=e295c418-295a-447c-b265-734e25f82503&amp;website_id=18aa2eac-58ea-4ea6-b38d-c72627d5ab9c&amp;url=https%3A%2F%2Fwww.rei.com%2Fproduct%2F150322%2Fgoal-zero-light-a-life-mini-quad-lantern-set%3F" class="buy-now-btn" title="Buy Now For $79" target="_blank" rel="nofollow">Buy Now For $79</a>        </aside><p>Even if daytime feels like summer, the sun sets early in the fall. Lighting up camp is important (especially if there’s a fire ban) if you don’t want to cook and sit around in the dark. The Goal Zero Light-a-Life Minis are perfect to string between two trucks for a brighter and more pleasant camp vibe when the sun goes down.</p>
<p>They come with colored and white shades, depending on how funky your desert Halloween party gets and you can alternate between high and low settings for longer run times. You can power them from any USB port, and depending on how big your power pack is, they run for anywhere from one evening to a whole trip.</p>
<p><figure class="wp-caption alignnone" style="width: 640px"><div class="wp-caption-wrap">
<a class="fancy" href="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=1600"><img loading="lazy" class="alignnone size-medium wp-image-205219 lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Mountain Hardwear Ghost Whisperer Pant" width="640" height="640" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw" data-src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=640&amp;ssl=1" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=100&amp;amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=150&amp;amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=200&amp;amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=300&amp;amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=400&amp;amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=600&amp;amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=800&amp;amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=900&amp;amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=1000&amp;amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=1200&amp;amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=1600&amp;amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=1800&amp;amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=2000&amp;amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=2400&amp;amp;ssl=1 2400w"><noscript><img src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.08.29-PM.png?w=640&amp;ssl=1" alt="Mountain Hardwear Ghost Whisperer Pant"></noscript></a><div class="photo-credit">Photo Credit: Mountain Hardwear</div>
</div></figure></p>
        <aside class="buy-now-widget"><h3>Mountain Hardwear</h3>
<h2>Ghost Whisperer Pants</h2>
<a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=b5770911-39dc-46ac-ba0f-b49dbb30c5c7&amp;website_id=18aa2eac-58ea-4ea6-b38d-c72627d5ab9c&amp;url=https%3A%2F%2Fwww.backcountry.com%2Fmountain-hardwear-ghost-whisperer-pant-womens%3F" class="buy-now-btn" title="Buy Now For $249" target="_blank" rel="nofollow">Buy Now For $249</a>        </aside><p>Dry, cold nights always seem to catch me off guard in the desert. Extra insulation is a must when the sun goes down, so I always toss my down pants in the car to deploy in the evenings. The Mountain Hardwear Women’s Ghost Whisperer Pants are already in my winter rotation for hut trips, so they’re light and packable enough to take just about anywhere.</p>
<p>The 800-fill down is extra toasty, with a drawstring waist that lets you cinch them up tight. The slim fit is easy to move around in without feeling overly bulky, and the included stuff sack is impressively small and convenient. The ankles are slightly tapered, too, so they don’t drag around in the sand at camp.</p>
<p><figure class="wp-caption alignnone" style="width: 640px"><div class="wp-caption-wrap">
<a class="fancy" href="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=1600"><img loading="lazy" class="alignnone size-medium wp-image-205217 lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Coghlan's Tent Whisk and Dust Pan" width="640" height="640" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=640&amp;ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=100&amp;amp;ssl=1 100w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=150&amp;amp;ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=200&amp;amp;ssl=1 200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=300&amp;amp;ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=400&amp;amp;ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=600&amp;amp;ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=800&amp;amp;ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=900&amp;amp;ssl=1 900w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=1000&amp;amp;ssl=1 1000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=1200&amp;amp;ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=1600&amp;amp;ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=1800&amp;amp;ssl=1 1800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=2000&amp;amp;ssl=1 2000w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=2400&amp;amp;ssl=1 2400w"><noscript><img src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/10/Tent-Whisk.jpeg?w=640&amp;ssl=1" alt="Coghlan's Tent Whisk and Dust Pan"></noscript></a><div class="photo-credit">Photo Credit: Coghlan's</div>
</div></figure></p>
        <aside class="buy-now-widget"><h3>Coghlan's</h3>
<h2>Tent Whisk with Dust Pan</h2>
<a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=e295c418-295a-447c-b265-734e25f82503&amp;website_id=18aa2eac-58ea-4ea6-b38d-c72627d5ab9c&amp;url=https%3A%2F%2Fwww.rei.com%2Fproduct%2F358145%2Fcoghlans-tent-whisk-with-dust-pan" class="buy-now-btn" title="Buy Now For $4.50" target="_blank" rel="nofollow">Buy Now For $4.50</a>        </aside><p>The dust is relentless in the desert. If you buy one thing for your desert trip, make it this. This mini tent broom is a sub $5 solution that will save you from the frustration of neverending amounts of sand and dust that seem to creep into every nook and cranny of your car, tent, helmet, and running shoes. Whenever I leave the desert I find red dust in new crevices of my gear for weeks (sometimes months) to come.</p>
<p>The tent whisk nests into a small dustpan that comes in handy for harder to reach places, and the super compact design doesn’t take up any space in your camping box, truck bed, or backseat pocket. Is it totally Type A to bring a broom on a camp trip? Maybe. But anyone who teases you will surely come crawling back when their sleeping bag is filled with liters of sand.</p>

			</div>

	
	
	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.powder.com/tag/car-camping/" rel="tag">car camping</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/desert-trip/" rel="tag">desert trip</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/gear-locker-2/" rel="tag">gear locker</a></li><li class="post-tags__list-item"><a href="https://www.powder.com/tag/powder-magazine-2/" rel="tag">powder magazine</a></li>		</ul>
	</section>
			
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.powder.com/gear-locker/everything-you-need-to-poach-a-hot-tub-this-winter/" rel="prev">Prev</a></div></section>
	</footer>

			<div class="promo-widget-mobile desktop-hidden">
								<div class="widget latest-video__widget">
						<a href="https://www.powder.com/gear-guide/best-powder-skis-of-the-year/">
							<p class="latest-video__flag">
								Watch
							</p>
							<div class="latest-video__img">
								<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image latest-video-sidebar" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=300%2C169&ssl=1" alt="Powder Skis 2021" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=485%2C273&ssl=1 485w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/Powder.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px"></div>								<svg class="icon icon-play"><use xlink:href="#icon-ok-play"></use></svg>
							</div>
							<h3 class="latest-video__title">
								The Best Powder Skis of 2021							</h3>
						</a>
						<a href="/videos/" class="latest-video__more">More Powder Videos</a>
					</div>
				<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/ppe?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=PerformanceInspired&#038;utm_term=900x750&#038;utm_content=Flash_Sale_AMI_11.11.20_900x750"><img width="640" height="640" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?resize=640%2C640&amp;ssl=1" class="image wp-image-206144  attachment-medium size-medium" alt="Flash_900x750" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=2400&amp;ssl=1 2400w" sizes="640px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Powder.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>		</div>
	
	    <section class="newsletter">
        <div class="newsletter-title">
            Powder Newsletter        </div>
        <p class="newsletter-subtitle">
            Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
        <form class="newsletter-form" id="newsletter-form" method="POST">
            <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
            <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
            <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
        </form>

        <p class="newsletter-legal">By signing up you agree to our <a href="https://a360media.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://a360media.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </section>

	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_z7551jqc"
     data-post-id="205208"
     data-post-url="https://www.powder.com/?p=205208"
     data-article-tags="car camping, desert trip, gear locker, powder magazine, Gear Locker"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
			</div>

    
</article>


<aside class="l-main__sidebar sidebar desktop-only">
	
	<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/ppe?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=PerformanceInspired&#038;utm_term=900x750&#038;utm_content=Flash_Sale_AMI_11.11.20_900x750"><img width="640" height="640" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?resize=640%2C640&amp;ssl=1" class="image wp-image-206144  attachment-medium size-medium" alt="Flash_900x750" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/11/Flash_Sale_AMI_11.11.20_900x750.jpg?w=2400&amp;ssl=1 2400w" sizes="640px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Powder.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>
	<div class="widget newsletter">
		<div class="newsletter-title">
            Powder Newsletter        </div>
		<p class="newsletter-subtitle">
            Subscribe to Powder’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
		<form class="newsletter-form" id="newsletter-form" method="POST">
			<input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Sidebar">
            <input type="hidden" id="lists_59" name="formList[59]" value="59" checked>
			<input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
		</form>
	</div>

			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
            <div class="widget widget-cta">
            <img src="https://www.powder.com/wp-content/themes/vip/am-powder/assets/build/images/magazine_stack_sidebar.png" alt="Magazine stack image">
            <h2 class="widget-cta__title">Join the Powder Family</h2>
            <a class="button widget-cta__button" href="/magazine/" title="Subscribe">Subscribe</a>
        </div>

        <div class="ad-container__non-sticky">
            <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>        </div>

					<div class="widget most-popular">
				<h3 class="title-styled">Most Popular</h3>
				<div class="most-popular__inner">

				    
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/bluebird-backcountry-open-without-reservations/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=150%2C84&ssl=1" alt="bluebird backcountry" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=400%2C225&ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=485%2C273&ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=625%2C351&ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=800%2C450&ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=970%2C546&ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/bluebird-backcountry-open-without-reservations/">
                Colorado's Newest Ski Resort Is Opening Without Any Chairlifts            </a>
        </h2>
        <p class="article__subtitle">Bluebird Backcountry will open this winter in a new location after its test season</p>
        <div class="article__meta">Sep 17, 2020 | <span>POWDER</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/reservations-not-required-at-most-ikon-pass-destinations/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image" src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=150%2C84&ssl=1" alt="Mammoth Mountain Ikon Pass" srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=485%2C273&ssl=1 485w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/reservations-not-required-at-most-ikon-pass-destinations/">
                Alterra CEO on Why Reservations Not Required at Most Ikon Pass Destinations            </a>
        </h2>
        <p class="article__subtitle">Day tickets will be limited or unavailable to avoid overcrowding</p>
        <div class="article__meta">Sep 16, 2020 | <span>Sierra Shafer</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/videos/trailer-magma-ii-alex-hall-hunter-hess/">
							<div class="ok-thumb ok-video-thumb"><img width="150" height="84" class="article__figure-image" src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=150%2C84&ssl=1" alt="Cork 7" srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=150%2C84&ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=300%2C169&ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=400%2C225&ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=485%2C273&ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=600%2C338&ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=625%2C351&ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=800%2C450&ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=970%2C546&ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1200%2C675&ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1250%2C702&ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1400%2C788&ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1600%2C900&ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/videos/">Videos</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/videos/trailer-magma-ii-alex-hall-hunter-hess/">
                Alex Hall and Hunter Hess Drop "MAGMA II" Trailer With Bigger Tricks... And Crashes            </a>
        </h2>
        <p class="article__subtitle">This short follows the pair&#039;s excellent summer ski film on Mount Hood last year</p>
        <div class="article__meta">Sep 15, 2020 | <span>POWDER</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/gear-locker/review-down-quilt-replaces-my-sleeping-bag/">
							<div class="ok-thumb ok-standard-thumb"><img width="150" height="84" class="article__figure-image" src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=150%2C84&ssl=1" alt="Down Quilt" srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=400%2C225&ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=485%2C273&ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=625%2C351&ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=800%2C450&ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=970%2C546&ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 800px) 800px, (min-width: 801px) 150px, 150px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/gear-locker/">Gear Locker</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/gear-locker/review-down-quilt-replaces-my-sleeping-bag/">
                Why a Down Quilt is Replacing My Sleeping Bag            </a>
        </h2>
        <p class="article__subtitle">It&#039;s an ideal sleep setup for summer and fall camping—oh, and hut trips.</p>
        <div class="article__meta">Sep 15, 2020 | <span>Lily Krass</span></div>
    </div>
</article>

				</div>
			</div>
	    
        <div class="ad-container__sticky-wrapper sticky-top">
            <div class="ad-container">
                <div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>            </div>
        </div>
    </aside>
	</div>

	</main>

	<section class="trending">
		<div class="trending__title">In Case You Missed It</div>
		
			<div class="trending__list">
				
<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/bluebird-backcountry-open-without-reservations/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="" alt="bluebird backcountry" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=300%2C169&ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=400%2C225&ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=485%2C273&ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=625%2C351&ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=800%2C450&ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=970%2C546&ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/3-©-Bluebird-Backcountry-_-Scott-Cody.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/bluebird-backcountry-open-without-reservations/">
                Colorado's Newest Ski Resort Is Opening Without Any Chairlifts            </a>
        </h2>
        <p class="article__subtitle">Bluebird Backcountry will open this winter in a new location after its test season</p>
        <div class="article__meta">Sep 17, 2020 | <span>POWDER</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/stories/news/reservations-not-required-at-most-ikon-pass-destinations/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="" alt="Mammoth Mountain Ikon Pass" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=400%2C225&ssl=1 400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=485%2C273&ssl=1 485w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=600%2C338&ssl=1 600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=625%2C351&ssl=1 625w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=800%2C450&ssl=1 800w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=970%2C546&ssl=1 970w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.wp.com/www.powder.com/wp-content/uploads/2020/09/160109_Reddick_Mammoth-9-2.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/stories/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/stories/news/reservations-not-required-at-most-ikon-pass-destinations/">
                Alterra CEO on Why Reservations Not Required at Most Ikon Pass Destinations            </a>
        </h2>
        <p class="article__subtitle">Day tickets will be limited or unavailable to avoid overcrowding</p>
        <div class="article__meta">Sep 16, 2020 | <span>Sierra Shafer</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/videos/trailer-magma-ii-alex-hall-hunter-hess/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="" alt="Cork 7" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=300%2C169&ssl=1" data-srcset="https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=150%2C84&ssl=1 150w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=300%2C169&ssl=1 300w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=400%2C225&ssl=1 400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=485%2C273&ssl=1 485w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=600%2C338&ssl=1 600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=625%2C351&ssl=1 625w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=800%2C450&ssl=1 800w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=970%2C546&ssl=1 970w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1200%2C675&ssl=1 1200w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1250%2C702&ssl=1 1250w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1400%2C788&ssl=1 1400w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1600%2C900&ssl=1 1600w, https://i1.wp.com/www.powder.com/wp-content/uploads/2020/09/cork-7-1.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/videos/">Videos</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/videos/trailer-magma-ii-alex-hall-hunter-hess/">
                Alex Hall and Hunter Hess Drop "MAGMA II" Trailer With Bigger Tricks... And Crashes            </a>
        </h2>
        <p class="article__subtitle">This short follows the pair&#039;s excellent summer ski film on Mount Hood last year</p>
        <div class="article__meta">Sep 15, 2020 | <span>POWDER</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.powder.com/gear-locker/review-down-quilt-replaces-my-sleeping-bag/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="" alt="Down Quilt" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=300%2C169&ssl=1" data-srcset="https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=400%2C225&ssl=1 400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=485%2C273&ssl=1 485w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=625%2C351&ssl=1 625w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=800%2C450&ssl=1 800w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=970%2C546&ssl=1 970w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1200%2C675&ssl=1 1200w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1250%2C702&ssl=1 1250w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1400%2C788&ssl=1 1400w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1600%2C900&ssl=1 1600w, https://i2.wp.com/www.powder.com/wp-content/uploads/2020/09/fmarmsater_150313_4967-4.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.powder.com/gear-locker/">Gear Locker</a>
    	        <h2 class="article__title">
            <a href="https://www.powder.com/gear-locker/review-down-quilt-replaces-my-sleeping-bag/">
                Why a Down Quilt is Replacing My Sleeping Bag            </a>
        </h2>
        <p class="article__subtitle">It&#039;s an ideal sleep setup for summer and fall camping—oh, and hut trips.</p>
        <div class="article__meta">Sep 15, 2020 | <span>Lily Krass</span></div>
    </div>
</article>
			</div>

			</section>

<!-- Show OT cookie settings btn for California/Europe -->

<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/powder" rel="me" title="POWDER Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/powdermagazine" rel="me" title="POWDER Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://instagram.com/powdermagazine" rel="me" title="POWDER Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                				<a class="social-icon" href="https://www.youtube.com/POWDER" rel="me" title="POWDER Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="POWDER Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					POWDER Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-192734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192734"><a href="https://a360media.com/adventure-sports-network/powder/">About</a></li>
<li id="menu-item-192735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192735"><a href="https://www.powder.com/contact/">Contact</a></li>
<li id="menu-item-192736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192736"><a href="https://a360media.com/adventure-sports-network/powder/">Media Kit</a></li>
<li id="menu-item-192737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192737"><a href="https://www.powder.com/archive/">Archives</a></li>
<li id="menu-item-192738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192738"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-202263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202263"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-192739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192739"><a href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-192740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192740"><a href="https://a360media.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-192741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192741"><a href="https://www.powder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-192742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192742"><a href="https://a360media.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-192743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192743"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Powder has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © A360 Media LLC 2020. All rights reserved.</span>
		</div>
	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
	<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?da3688210f7baa64f51e7d5332a259ef
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?da3688210f7baa64f51e7d5332a259ef
"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.powder.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.powder.com\/wp-json\/ami\/v1\/","home_url":"https:\/\/www.powder.com\/","ajax_url":"https:\/\/www.powder.com\/wp-admin\/admin-ajax.php","nonce":"2a69d63a15","reaction_post_id":"205208","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/BcHBEcAgCATAhtTzYUM48CATlJFE23e3YquDLPs8LAsUIV-g__oynoCRjtRwPIt14WI6Lg.js?da3688210f7baa64f51e7d5332a259ef
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-powder.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?da3688210f7baa64f51e7d5332a259ef
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'161450267',post:'205208',tz:'-8',srv:'www.powder.com'} ]);
	_stq.push([ 'clickTrackerInit', '161450267', '205208' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 143/156 queries in 0.068 seconds using memcached
Object Caching 12657/13034 objects using memcached
Content Delivery Network via cdn-powder.heartyhosting.com

 Served from: powder.com @ 2020-11-18 11:15:30 by W3 Total Cache backend 172.31.38.169 -->